Buenas tardes, me declaro ignorante del tema, teng[…]

hola q gran trabajo la verdad esta muy bueno. <[…]

Aportazooooooo, muchisimas gracias

Añadir música - emulationstation

Aquí te lo explica ;) https://github.com/r[…]

Refigeraciones, Periféricos y demas extras para tu PI
Por Maesebear
Pi Newbie
#81462
Hola. Creo que tengo el mismo problema que todos, al adquirir una Nespi case: hace poco adquirí una y me aparece el mensaje “under voltage”; quisiera saber como se resuelve ese problema. ¿Es necesario cambiar el cableado o comprar un cargador con mayor amperaje? Espero que me ayuden. Saludos.
Avatar de Usuario
Por ejoagoz
Pi Alpha
#83134
Yo le puse un cargador de 5V y 3A y sin problemas. Me pasaba lo mismo que a ti. La Pi teoricamente funciona con 2,5A, pero admite 3 sin problemas.
Avatar de Usuario
Por octavio02
Pi Newbie
#83397
depende ya que yo adquirí una nes pi case normal y me salia ese problema, luego pensé que era por que el cargador era de 2A así que compre uno de 3, cosa que no le hizo ni gracia al problema, tiempo después visite la pagina del vendedor y vi que eran varias las quejas que tenia con respecto al producto, todas decían los mismo, voltaje bajo.
te recomiendo que pruebes primero con una fuente de 3A, si no funciona contacta el vendedor(estoy casi seguro que te va a decir que no sirve tu fuente).
Avatar de Usuario
Por ejoagoz
Pi Alpha
#84073
También he notado que si instalo Recalbox a través de Noobs me da problemas de voltaje. Sin embargo, si lo instalo como SO único, ni un problema de voltaje con una Nespicase (no +) con un cargador 5V 3A y un ventilador conectado directamente a la Pi. También alimenta a un mando con cable de XBox360 y uno "clónico" de SNES. Probado también con un disco duro externo de 2'5" y también sin problemas de voltaje.
Por perche
Pi Beta
#84668
A mi tambien me pasa lo del rayo, con el cargador oficial de raspberry y la caja nespi, tanto en retropie cuando arranca como con kodi, yo no se si tendra algo que ver con la caja y los interruptores de power y reset.
Por juanmi74
Pi Newbie
#91110
Hola a todos.

Respondo desde mi propia experiencia y algo que leí hace meses en algún foro. Tengo dos unidades de Nespi case, una me va perfecta, la otra me sale el dichoso rayo. Las he probado con el mismo cargador y con la misma microsd por si era tema de esto último. Según leí en su día algunas unidades, presentan un cableado defectuoso, lo que provoca el fallo. Yo he podido deducir que se trata de eso por lo que he podido experimentar. Tengo entendido que el problema se resuelve cambiando el cableado interno de la Nespi case.

Saludos.