tengo un problema con el emu de n64 estaba jugando[…]

Pues no se pone en la sd de manera diferente una y[…]

Yo tengo una de 32gb de batocera Y aquí en[…]

Hola chicos, me he comprado una pi3+ con 64gb de[…]

Soporte General para RecalBox
Por unmosh
Pi Newbie
#73419
gona escribió: 11 Feb 2018, 18:55
golf0gti escribió: 11 Feb 2018, 15:08 Tambien trae el mame 2010 (0.139) yo como tenia un romset limpio lo actualize y lo estoy probando de momento me va muy bien no he visto nada raro.
Pero sustituye el emulador de Mame que ya teníamos? ¿Que versión de romset es la que teníamos hasta la actualización anterior?
creo que la 0.78
Por gilgamesh
Pi Alpha
#73469
dimonio82 escribió: 12 Feb 2018, 21:54 Ahi me pillaste,las roms fueron sacadas de la imagen de Nayin de retropie
Las he copiado tanto a una como a otra carpeta, luego he hecho su correspondiente actualizada a la lista de juegos, reiniciado varias veces, y ninguno corre.... ¿alguien con algún consejo de como hacer que funcionen?

Saludos.
Por gilgamesh
Pi Alpha
#73472
Arcademiguel escribió: 13 Feb 2018, 01:12 Has colocado las BIOS dentro de la carpeta roms
Compañero que tal, los archivos descomprimidos del .rar los copie a los siguientes enlaces:

\\RECALBOX\share\roms\amiga600

Y:

\\RECALBOX\share\roms\amiga1200

Luego de copiarlos, actualice la lista de juegos y reinicie, y siempre solo una carpeta a la vez, al ver que no corrian, los borraba, actualizaba la lista de juegos, reiniciaba y probaba con la siguiente carpeta.

¿Debo copiar algo en algún otro destino, o hacer algo mas que solo copiar y pegar?, pregunto por que soy una casi nulidad en informática.
Avatar de Usuario
Por cpcbegin
Pi Beta
#73494
LyGn20 escribió:Pues yo he actualizado, pero antes he hecho copia de seguridad por si acaso. Parece que funciona todo correctamente. Hay una mejora para Scummvm con los mandos. Ahora se maneja muy bien con los mandos, de PS3 en mi caso, están todas las opciones de los botones muy accesibles y todo muy cómodo.

Lo de los juegos de Amiga y Nintendo DS me interesa muchísimo. Soy novata, así que a ver si vais descubriendo el funcionamiento y nos enteramos mejor de todo esto.

Expectante me encuentro.

Por cierto, ¿alguien sabe como quitar la intro de navidad? A ver si me podéis ayudar con esto.

Un saludo, craks.
Para quitar la intro de Navidad:
http://malagaoriginal.blogspot.com.es/2 ... 1.html?m=1

Enviado desde mi Aquaris M5 mediante Tapatalk

Por LyGn20
Pi Alpha
#73528
cpcbegin escribió: 13 Feb 2018, 17:59
LyGn20 escribió:Pues yo he actualizado, pero antes he hecho copia de seguridad por si acaso. Parece que funciona todo correctamente. Hay una mejora para Scummvm con los mandos. Ahora se maneja muy bien con los mandos, de PS3 en mi caso, están todas las opciones de los botones muy accesibles y todo muy cómodo.

Lo de los juegos de Amiga y Nintendo DS me interesa muchísimo. Soy novata, así que a ver si vais descubriendo el funcionamiento y nos enteramos mejor de todo esto.

Expectante me encuentro.

Por cierto, ¿alguien sabe como quitar la intro de navidad? A ver si me podéis ayudar con esto.

Un saludo, craks.
Para quitar la intro de Navidad:
http://malagaoriginal.blogspot.com.es/2 ... 1.html?m=1

Enviado desde mi Aquaris M5 mediante Tapatalk
Muchísimas gracias por tu respuesta y por la ayuda.
Por unmosh
Pi Newbie
#73534
Buenas, quería comentar que los problemas que tenia con la nueva version era que no me iba bien por el cable del micro usb, tengo un adaptador de un iPad y le puse un cable de los chinos y eso hacia que me diera errores. La volví a instalar y va muy bien (de momento) ya funcionan los mandos de la ps3 sin dongle, he conectado 3 para jugar al super sprint de mame.
También use el tutorial para quitar la intro https://www.youtube.com/watch?v=4lXH_e47VOA que ya comentaron los compañeros en post anteriores, me volví un poco loco porque lo intente hacer con mac y no lo pude lograr, use un windows para usar el winscp y realmente cuando sigues los pasos es muy facil, probe dejarla sin intro a ver si arrancaba y si que lo hace, pero ya que estaba con las manos en la masa, quise probar de meter una para probar, meti esta intro de marvel https://www.youtube.com/watch?v=esxgiToBOeYque esta muy chula (comparada con la de navidad) y funciona, si lo haces no olvides cambiar el nombre del video por recalboxintro.
De momento muy contento y ya hice una copia con los favoritos y cambios realizados.
Saludos
Por unmosh
Pi Newbie
#73535
Buenas, quería comentar que los problemas que tenia con la nueva version era que no me iba bien por el cable del micro usb, tengo un adaptador de un iPad y le puse un cable de los chinos y eso hacia que me diera errores. La volví a instalar y va muy bien (de momento) ya funcionan los mandos de la ps3 sin dongle, he conectado 3 para jugar al super sprint de mame.
También use el tutorial para quitar la intro https://www.youtube.com/watch?v=4lXH_e47VOA que ya comentaron los compañeros en post anteriores, me volví un poco loco porque lo intente hacer con mac y no lo pude lograr, use un windows para usar el winscp y realmente cuando sigues los pasos es muy facil, probe dejarla sin intro a ver si arrancaba y si que lo hace, pero ya que estaba con las manos en la masa, quise probar de meter una para probar, meti esta intro de marvel https://www.youtube.com/watch?v=esxgiToBOeYque esta muy chula (comparada con la de navidad) y funciona, si lo haces no olvides cambiar el nombre del video por recalboxintro.
De momento muy contento y ya hice una copia con los favoritos y cambios realizados.
Saludos
Por unmosh
Pi Newbie
#73536
No se que hice que se me duplico el mensaje, he intentado borrarlo, pero no se como, si puede hacer el favor alguno de los moderadores que borre uno de ellos y este de paso....gracias
Por LyGn20
Pi Alpha
#73576
Hola. Pues a mi la actualización me ha dejado la pantalla en negro, sin acceso. Un desastre. ¿Alguien más tiene problemas? ¿Que tal os va?

Un saludo
Por esmak
Pi Alpha
#73580
Yo personalmente, no he tenido ningún problema al actualizar. También es verdad que no consigo hacer funcionar las roms del nuevo emulador Amiga.
Por Gwyllion
Pi Alpha
#73589
dimonio82 escribió: 12 Feb 2018, 15:34 Aquí tenéis unos roms de amiga para empezar las pruebas. 2500ROMS

https://mega.nz/#!8BRABbgA!LUFe6DIN1_Zc ... qBB-F_TOks
Ésto sólo son los archivos .uae necesarios para que funcionen las roms. NO, las roms en sí. Por cada archivo .UAE es necesario una carpeta que se llame igual...vamos, un trabajo de chinos...si hay alguien que tenga una colección decente y completa, que lo diga.

Aun así, gracias!!!