Muscia en el menú de inicio

el directorio concreto esta en /home/pi/retropie/[…]

las pistolas antiguas que sincronizaban no al 10[…]

Buenas tardes! Para facilitar la descarga de la im[…]

hola todos!

hola, soy un nostalgico de los juegos retro y empi[…]

¿Crees que tienes una idea que ayudaría a mejorar esta comunidad? No tengas miedo, Postea!
Avatar de Usuario
Por Kike
Administrador
#38803
Hola a todos, prácticamente a diario voy mejorando el foro para que tengamos la mejor experiencia posible a pesar de mi poco tiempo libre, incluyendo corrección de errores y demás. Así también lo que voy resolviendo a través de todas las dudas que se generan través del formulario de ayuda.
Habitualmente iré describiendo los cambios que voy efectuando para no ir abriendo hilos frecuentemente .

Cambios ABRIL:
# Arreglado problema que afectaba a la edición de mensajes.
# Solucionado el problema de los banners de publicidad ( movimiento en página )
Cambios FEBRERO:
# Parches de Seguridad PHPBB a la última versión.
# Se ha actualizado el servidor a PHP 7.2.1 para un mejor rendimiento Web
# Optimizado de imágenes del indice del foro para un tiempo de carga menor.
# Cambios en la base de datos para mayor rendimiento.
Cambios DICIEMBRE:
# Acceso instantáneo para acceder a los subforos de descargas ( anteriormente había que esperar 24h )
# Se ha mejorado el acceso y rendimiento desde TapaTalk
Cambios JUNIO:
# Pasamos de 15 días a solo 3 días de antigüedad para acceder a los subforos de descargas.
# Se ha establecido el acceso automático a la zona de descargas a 14 días, así la diferencia para la asignación es mínima evitando quejas de usuarios.
# Solucionada una incidencia MUY GRAVE que causaba error en los registros cuando se combinaba Google Chrome con un Escaner HTTPS (Antivirus) [ERR_SPDY_PROTOCOL_ERROR]

Cambios MAYO:
# Nuevo servidor SMTP exclusivamente para el foro : [email protected]
# A la hora de acceder a nuestra cuenta (Login) se abre un "Popup" o ventana donde podemos introducir nuestro usuario y contraseña ( sistema más cómodo y rápido )
# Nuevo subforo HP Proliant Server
# Solucionado un fallo que afectaba cuando se añadían archivos adjuntos
# Autenticación del usuario (login) también válido introduciendo el email (había personas que no recordaban su usuario)
Cambios ABRIL:
# Todos los Links externos se abren en una nueva ventana.
# Previsualización de Imágenes adjuntas al foro con LightBox, permite avanzar y retroceder para ver todas las del hilo.
# Asociados a la comunidad STOPFORUMSPAM para ayudar a prevenir bots.
# Se ha teñido la barra de navegación del mismo color Azul que el foro, aspecto más limpio y bonito ( SOLO NAVEGADOR MOVIL Y ANDROID )
# Se ha forzado el protocolo HTTPS ( Conexión Segura ) y desactivado HTTP2.
# Grandes mejoras en la velocidad y seguridad de Tapatalk, (implementada nueva versión del Plugin )
# Solucionado error en el sistema interno que pedía hacer Login cada vez que entrabamos al Foro.
# Se ha reestructurado los emoticonos y se han añadido varios nuevos ( PULSAR CONTROL + F5 ) , se ha reducido el tamaño de todos ellos para una mejor adaptación del texto.
# Se han eliminado códigos del editor de mensaje innecesarios.
# Solucionado el problema para añadir imágenes externas.
# Mejora de código del estilo, con nuevas funciones sin gran importancia.
# Nuevo Sistema Anti-Bots en el registro, para evitar Spammers.
# Nueva Versión de PHP5.6 Estable ( Pendiente PHP7.1 ).
# (APLICADO)Actualizaciones y Parches de seguridad muy importantes & varios cambios en la versión interna del sistema.
Todos los problemas que vayáis viendo sería perfecto que fuera comunicado para intentar mejorar día a día, un abrazo! ;)
botica, tatxen, funambuli y 6 usuarios más les gusta esto
#38826
botica escribió: EDITO: Al escribir un post largo en el foro, al llegar a la zona de los emoticonos, no se ve lo que se va escribiendo. Es como si el campo de texto terminase a la altura de los iconos "antiguos".
¿Que navegador utilizas por casualidad? a mi no me sucede nada parecido :shock2
¡Si puedes adjuntar una captura sería perfecto!
#38828
Kike escribió:
botica escribió: EDITO: Al escribir un post largo en el foro, al llegar a la zona de los emoticonos, no se ve lo que se va escribiendo. Es como si el campo de texto terminase a la altura de los iconos "antiguos".
¿Que navegador utilizas por casualidad? a mi no me sucede nada parecido :shock2
¡Si puedes adjuntar una captura sería perfecto!
Uso Chrome para Android. Mañana volveré a probar a ver si ha sido algo puntual.
#40897
Kike escribió:Hola a todos, prácticamente a diario voy mejorando el foro para que tengamos la mejor experiencia posible a pesar de mi poco tiempo libre, incluyendo corrección de errores y demás. Así también lo que voy resolviendo a través de todas las dudas que se generan través del formulario de ayuda.
Habitualmente iré describiendo los cambios que voy efectuando para no ir abriendo hilos frecuentemente .

Cambios ABRIL:
# Todos los Links externos se abren en una nueva ventana.
# Previsualización de Imágenes adjuntas al foro con LightBox, permite avanzar y retroceder para ver todas las del hilo.
# Asociados a la comunidad STOPFORUMSPAM para ayudar a prevenir bots.
# Se ha teñido la barra de navegación del mismo color Azul que el foro, aspecto más limpio y bonito ( SOLO NAVEGADOR MOVIL Y ANDROID )
# Se ha forzado el protocolo HTTPS ( Conexión Segura ) y desactivado HTTP2.
# Grandes mejoras en la velocidad y seguridad de Tapatalk, (implementada nueva versión del Plugin )
# Solucionado error en el sistema interno que pedía hacer Login cada vez que entrabamos al Foro.
# Se ha reestructurado los emoticonos y se han añadido varios nuevos ( PULSAR CONTROL + F5 ) , se ha reducido el tamaño de todos ellos para una mejor adaptación del texto.
# Se han eliminado códigos del editor de mensaje innecesarios.
# Solucionado el problema para añadir imágenes externas.
# Mejora de código del estilo, con nuevas funciones sin gran importancia.
# Nuevo Sistema Anti-Bots en el registro, para evitar Spammers.
# Nueva Versión de PHP5.6 Estable ( Pendiente PHP7.1 ).
# (APLICADO)Actualizaciones y Parches de seguridad muy importantes & varios cambios en la versión interna del sistema.
Todos los problemas que vayáis viendo sería perfecto que fuera comunicado para intentar mejorar día a día, un abrazo! ;)
Grande @Kike !
#73492
He intentado descargar el ROMSET de MAME de la nueva zona de descargas y no me dejaba, no se si es que aun no esta habilitada. Por lo demás me gusto mucho la apariencia.

Un saludo y gracias por tu trabajo.
#73763
Alabresque escribió:
13 Feb 2018, 16:38
He intentado descargar el ROMSET de MAME de la nueva zona de descargas y no me dejaba, no se si es que aun no esta habilitada. Por lo demás me gusto mucho la apariencia.

Un saludo y gracias por tu trabajo.
Hola buenas tardes me alegro mucho que te guste, ya me he puesto manos a la obra para solucionar todos los problemas.
He estado últimamente a falta de tiempo, también subiré todo el nuevo contenido ;) .

En este hilo encontrarás lo que buscas: viewtopic.php?t=128

Un abrazo!
#73962
Kike escribió:
18 Feb 2018, 15:44
Alabresque escribió:
13 Feb 2018, 16:38
He intentado descargar el ROMSET de MAME de la nueva zona de descargas y no me dejaba, no se si es que aun no esta habilitada. Por lo demás me gusto mucho la apariencia.

Un saludo y gracias por tu trabajo.
Hola buenas tardes me alegro mucho que te guste, ya me he puesto manos a la obra para solucionar todos los problemas.
He estado últimamente a falta de tiempo, también subiré todo el nuevo contenido ;) .

En este hilo encontrarás lo que buscas: viewtopic.php?t=128

Un abrazo!
Gracias Kike,

Ya conocia el hilo que me indicas, solo habia intentado descargarlo desde ahí para probar si funcionaba. Muchas gracias por tu gran trabajo! :mrgreen:

Un abrazo
Kike les gusta esto