Página 1 de 1

Problema con Raspberry 1 B

Publicado: 09 Sep 2020, 19:32
por Ariel15682
Hola a todos; ante todo disculparme porque no estoy seguro si estoy (valga la redundancia) en el area correcta pero queria comentaros un problema que estoy teniendo con una raspberry con OS raspbian. Para no agobiar voy a tratar de ser lo mas escueto posible. Tengo un conocido que se habia hecho desarrollar un sistema de control de temperatura con web server (la persona que se lo hizo desaparecio de la faz de la tierra). El tema es que subitamente dejo de funcionar y ahi es en donde entro yo. Cuando conecto la Raspberry a un monitor veo que llega al 7 % y me pide logearme. Ingreso usr y pass y aparece la linea de comandos en un usr especifico que no es root (para que vayan comprendiendo) el tema es que cada vez que reinicio o se reinicia sola pasa lo mismo. Yo que entiendo practicamente nada supongo que esto no era asi!! Pues que ha pasado? Por otro lado tampoco se como dar con la aplicacion que funcionaba (la de temperatura) espero puedan ayudarme. Como me gusta este tema queria ver si podia hacer algo antes de decirle a mi conocido que debe migrar a otro sistema.
Gracias de antemano y saludos. Cualquier otro dato que necesiten no duden en consultarme. Gracias

Re: Problema con Raspberry 1 B

Publicado: 10 Sep 2020, 09:41
por egrueda
Ariel15682 escribió: 09 Sep 2020, 19:32 Ingreso usr y pass y aparece la linea de comandos en un usr especifico que no es root (para que vayan comprendiendo) el tema es que cada vez que reinicio o se reinicia sola pasa lo mismo. Yo que entiendo practicamente nada supongo que esto no era asi!!
Por defecto, cuando arrancas una raspberry pi con linux, te pide usuario y contraseña.
No es nada raro en absoluto, es lo habitual.
Después tú puedes configurar la raspi para que haga un auto-login si lo deseas (y si lo necesitas)
Los servicios deberían estar corriendo igualmente tanto si haces login como si no.
Ariel15682 escribió: 09 Sep 2020, 19:32Por otro lado tampoco se como dar con la aplicacion que funcionaba (la de temperatura) espero puedan ayudarme.
Con esa infromación es imposible que podamos saber nada al respecto. Tienes una aplicación que no conocemos ninguno y no sabemos cómo y dónde está instalada. Si dices que tiene un servidor web, lo primero que tendrás que probar es a acceder a la raspi via web. ¿Te responde el servidor web?

Re: Problema con Raspberry 1 B

Publicado: 14 Sep 2020, 04:24
por Ariel15682
Muchisimas gracias por responder. No puedo ingresar al servidor web. Asi comenzo el problema

Re: Problema con Raspberry 1 B

Publicado: 14 Sep 2020, 09:02
por egrueda
Bien, si tienes acceso a la consola de comandos, ejecuta:
systemctl status apache2
Para ver si el servidor web está levantado

Re: Problema con Raspberry 1 B

Publicado: 18 Sep 2020, 03:38
por Ariel15682
Hola muchas gracias por tu respuesta nuevamente y perdon por la demora en la mia. Estuve bastante ocupado en mo trabajo. Tratare de probarlo el fin de semana y te comento. Muchas gracias de nuevo