Raspberry pi 4

Se hablaba de que podría correr juegos en 4[…]

Hola a todos Descubrí por casualidad la Ras[…]

Gracias por el pack :sii

Nuevo por estos lares

Y deseando aprender.. Un saludo..

¿Has creado algún proyecto genial con una Raspberry Pi? Este es tu lugar.
#71979
Buenas....un punte sobre CouchPotato no había visto que cuando buscas una película en cuestión, siempre te aparece como primer titulo disponible en ingles, es luego donde te aparece un listado con todos los títulos asociados a dicha película en diversos idiomas....es aquí el motivo por el que nunca me encontraba las películas en castellano....ya que iba a los searchers con dicho titulo en ingles y claro evidentemente no había resultados en la búsqueda.
Una vez que elijo correctamente el titulo IMDB en castellano si que me aparecen en la búsqueda mas opciones de descarga.

Un saludo!
egrueda les gusta esto
#72148
codr escribió:Hola. Has hecho que me registre sólo para darte las gracias por semejante curro.
¡Cuánto honor! jejeje, muchas gracias, me alegro de ser de utilidad.
codr escribió:¿La parte donde se envía mensaje vía Telegram, la tienes scriptada?
No, porque hay que hacer dos procesos manuales muy sencillos:
1. Vas a Telegram, hablas con @botfather, creas un nuevo bot y te guardas los datos
También en Telegram hablas con @myidbot para saber tu propio ID
2. Te vas a sickrage > Config > Notifications, habilitas sickrage y le metes la clave de tu bot y el ID de tu usuario para que te mande mensajes a ti:

Imagen

¡Mu fácil!
codr les gusta esto
#72844
hola buenas @egrueda veras tengo un problemilla...instalo samba desde el app de osmc..y luego meto el comando para ver si esta samba funcionando y si parece que esta lo que luego ya n me deja hacer mas la consola por que pone lines 1-11/11. yo salgo de putty y vuelvo a entrar pongo el siguiente codigo de configuracion adicional y me sale comand not found.. he echo algo mal? saludos
#72862
ganga_28 escribió: hace 1 año lo que luego ya n me deja hacer mas la consola por que pone lines 1-11/11
No he entendido nada
ganga_28 escribió: yo salgo de putty y vuelvo a entrar pongo el siguiente codigo de configuracion adicional y me sale comand not found..
Por favor, necesito que detalles EXACTAMENTE qué comando has metido en lugar de decir que pones "el siguiente comando".
En serio, necesito que expliques con todo detalle qué es lo que haces en cada paso, al pie de la letra. Necesito saber exactamente lo que estás haciendo, no interpretar lo que yo creo que haces.
Por favor, tómate tu tiempo para escribir tu mensaje completo, con puntos y aparte si hace falta, de forma que cualquiera pueda entenderlo (incluso yo) sin lugar a dudas.
#72867
buenas..tienes razon @egrueda ...perdon..Veras instalo samba desde el APP..Me conecto con Putty y ingreso el codigo : sudo systemctl status samba , me sale igual que pones , pero me sale al final de putty me sale lines 1-11/11 (END)como que fuera un editor.. pero quiero ingresar el codigo (sudo vim /etc/samba/smb-shares.conf) y este codigo me dice (command not found)..
Ayer cundo ingrese el codigo (sudo systemctl status samba) toque por probar la tecla Q y salio como de ese editor..el codigo (sudo vim /etc/samba/smb-shares.conf) sigue diciendome Command not found.. creo que me explicado bien.. pero igual no me explico bien, me lo dices sin problema..jeje. . Un saludo
#72868
Es importante entender lo que estamos haciendo.
Cuando ejecutamos el comando:
Código: Seleccionar todo
sudo vim /etc/samba/smb-shares.conf
le estamos duciendo a linux que ejecute con permisos de root (sudo) el editor de texto "vim"
La respuesta de "Command not found" significa que no tienes ese editor instalado.
Tienes dos opciones: o instalar ese editor o simplemente usar otro que ya tengas y que uses.
#72875
ganga_28 escribió: hace 1 añovale ya te entiendo..que puedo cambiar el VIN por NANO no?
Es correcto, puedes usar el editor nano si ya lo tienes instalado, en lugar de vim
ganga_28 escribió: hace 1 año si no pa instalar el editor ese como lo hago?
Hay muchos manuales y tutoriales que explican cómo instalar un paquete nuevo en linux, haz una búsqueda en google antes
Si tienes otro editor y sabes usarlo, no necesitas instalar este
ganga_28 escribió: hace 1 añoy lo del comando de probar samba es normal que me salga eso que puse en el mensaje anterior?
Si, eso es porque el resultado se está mostrando paginado (por si fuese demasiado largo). Puedes pulsar q para salir
#73126
alex_gs92 escribió: hace 1 añoQuería saber donde se encuentran los logs de cada una de estas herramientas.(la ruta)
Kodi:
/home/osmc/.kodi/temp/kodi.log

Transmission:
/var/log/transmission.log

Samba:
/var/log/samba/log.smbd
/var/log/samba/log.nmbd

Sickrage:
/opt/sickrage/Logs/sickrage.log

CouchPotato:
/home/osmc/.couchpotato/logs/CouchPotato.log

(Actualizo el post original para añadir estos logs)
alex_gs92, codr les gusta esto
#73156
egrueda escribió: hace 1 año
alex_gs92 escribió: hace 1 añoQuería saber donde se encuentran los logs de cada una de estas herramientas.(la ruta)
Kodi:
/home/osmc/.kodi/temp/kodi.log

Transmission:
/var/log/transmission.log

Samba:
/var/log/samba/log.smbd
/var/log/samba/log.nmbd

Sickrage:
/opt/sickrage/Logs/sickrage.log

CouchPotato:
/home/osmc/.couchpotato/logs/CouchPotato.log

(Actualizo el post original para añadir estos logs)
Gracias crack.
#73415
Buenas a todos.
Estoy siguiendo los pasos de los primeros mensajes del hilo, pero antes de configurar Transmission quiero asignar una IP fija a la Raspberry y no soy capaz.
He seguido tutoriales de este foro, de otras muchas páginas, de vídeos de Youtube... y nada... Ya no sé las veces que he tocado el archivo Interfaces, el dhcpcd.config, y otros, dependiendo del manual...
Yo tengo conectada la Raspberry por wifi.
¿Podéis ayudarme? Mis conocimientos sobre linux son nulos.
#73453
Vicoco escribió: hace 1 año Buenas a todos.
Estoy siguiendo los pasos de los primeros mensajes del hilo, pero antes de configurar Transmission quiero asignar una IP fija a la Raspberry y no soy capaz.
He seguido tutoriales de este foro, de otras muchas páginas, de vídeos de Youtube... y nada... Ya no sé las veces que he tocado el archivo Interfaces, el dhcpcd.config, y otros, dependiendo del manual...
Yo tengo conectada la Raspberry por wifi.
¿Podéis ayudarme? Mis conocimientos sobre linux son nulos.
Siempre puedes ponerle una ip fija desde el router...
  • 1
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10