[solucionado] dos dudas sobre nuevo en raspberry pi (microsd 64, y solo prende luz roja)

¿Algo falla o no sabes como funciona? Pide ayuda aquí!
Responder
jackalpret
Pi Master
Pi Master
Mensajes: 228
Registrado: 08 Mar 2017, 02:28

buenas como andan ?
de pc, sistemas operativos , etc tengo tiempo, pero de raspi nada.
La tengo hace unos dias y hoy la fui a probar.
Ayer grabé una imagen (desde linux con el comando dd) descargada de arcadepunks, a la tarjeta sd mediante un adaptador usb.
La verdad que no se cuanto tardó porq me fui a almorzar y cuando volví estaba listo, pero al ppio no avanzaba nada. (Ahora estoy grabando otra vez con la imagen de batocera original vacia, y hace 20 mins que esta en 0,2% sin moverse, esta vez estoy probando con el grabador de imagenes de ubuntu).

Mi tarjeta SD es de 64gb, la primer consulta es si es normal q demore tanto en grabar.

La segunda consulta, es que puede ser que la rasp no encienda, probe con varios cargadores usb (de 5v y 1.0A o 2.0A) y varios cables usb.
Con diferentes HDMI.
Probe conectando y desconectando el teclado y mouse.

Pero queda el led rojo fijo encendido y no prende ningun otro ni la pantalla.

Puede ser la microsd que este mal ? que se haya grabado mal la imagen ? u otra cosa ?

muchisimas gracias !
Última edición por jackalpret el 10 Ene 2020, 19:07, editado 1 vez en total.
jackalpret
Pi Master
Pi Master
Mensajes: 228
Registrado: 08 Mar 2017, 02:28

parece q ya esta , probe con otra microsd (de 16gb esta vez), y le copie batocera desde cero por linea de comandos, y va bien !!!

levanto joya !!!
jackalpret
Pi Master
Pi Master
Mensajes: 228
Registrado: 08 Mar 2017, 02:28

probe de nuevo con la de 64gb , con la imagen de batocera nueva y nada, no arranca la rpi ...
pero si pongo la microsd en la compu la lee bien.

que puede ser ?
jackalpret
Pi Master
Pi Master
Mensajes: 228
Registrado: 08 Mar 2017, 02:28

acabo de leer q hay q formatearla antes en fat32 ... hare eso y despues les cuento ... me dice tiempo estimado 1 hora y 5 minutos O_O

lo bueno es que con la de 16gb arrancó, me quedo tranquilo que funciona
jackalpret
Pi Master
Pi Master
Mensajes: 228
Registrado: 08 Mar 2017, 02:28

solucionado !!
era eso, la microsd la formatie primero como fat32 y despues le quemé la imagen y anduvo de perlas !!!
Avatar de Usuario
egrueda
Pi God
Pi God
Mensajes: 2089
Registrado: 10 Feb 2017, 19:31

Menudo soliloquio xD xD xD
Entonces, ¿ya te funciona todo? o queda algo?
jackalpret
Pi Master
Pi Master
Mensajes: 228
Registrado: 08 Mar 2017, 02:28

egrueda escribió:
11 Ene 2020, 10:42
Menudo soliloquio xD xD xD
Entonces, ¿ya te funciona todo? o queda algo?
Tengo q probar una imagen descargada.
La de Nachos me tiro kernel panic. Ahora grabe la de Plata o Roms de 64gb. Veremos si levanta
jackalpret
Pi Master
Pi Master
Mensajes: 228
Registrado: 08 Mar 2017, 02:28

ahora si, con plata o roms anduvo 100 puntos !
darkmaikel
Pi Alpha
Pi Alpha
Mensajes: 14
Registrado: 17 Dic 2019, 21:36

Jackalpret a mi me ocurre lo mismo.
Raspberry pi 4 con sd de 64gb, formateada en fat32, con Noobs arranca perfectamente, con Plata o Roms hace eso, no arranca y se queda la luz en roja.
Como grabaste el plata o roms a la sd?
Si fuese la sd corrupta tampoco arrancaría con Noobs así que deduzco que hago algo mal....

Saludos.
jackalpret
Pi Master
Pi Master
Mensajes: 228
Registrado: 08 Mar 2017, 02:28

Se habra grabado mal. Grabala de nuevo o bajala de nuevo
darkmaikel
Pi Alpha
Pi Alpha
Mensajes: 14
Registrado: 17 Dic 2019, 21:36

La descargué desde el torrent, si estuviese mal descargada no me hubiese dejado descomprimir.
La he grabado a la tarjeta sd ya como 4 veces con el mismo resultado. Es desesperante... :(
jackalpret
Pi Master
Pi Master
Mensajes: 228
Registrado: 08 Mar 2017, 02:28

Q mierda. Proba bajarte la de 32gb a ver q sucede.
Responder