¿Algo falla o no sabes como funciona? Pide ayuda aquí!
#5920
Agradecería si hay alguien que me puede aportar alguna idea.
Me conecto a puerto LAN cerca del router con un latiguillo y el router le asigna ip a la raspberry. Sin embargo me conecto alejado del router unos 15-20 metros por el cable que tengo para smarTV y no coge ip. El cable está bien pues la TV coge IP y se conecta a internet.
Raspberry pi 3, con rasphian (me pasa también con otros SO).

Un saludo
#5923
Buenas noches, para saber si tienes realmente pérdidas a ver si puedes averiguar la categoría del cable ( CAT 5, CAT 5E, CAT 6...) los de CAT 5 suelen ser más propensos a tener pérdidas a larga distancia.

Si no te asigna la IP prueba configurar una estática tu mismo utilizando este tutorial

Un saludo!
maniv le gusta esto
#5982
Kike escribió:Buenas noches, para saber si tienes realmente pérdidas a ver si puedes averiguar la categoría del cable ( CAT 5, CAT 5E, CAT 6...) los de CAT 5 suelen ser más propensos a tener pérdidas a larga distancia.

Si no te asigna la IP prueba configurar una estática tu mismo utilizando este tutorial

Un saludo!


Perdidas?? En 25 metros?? En un entorno de una casa particular??

Descarta eso totalmente , salvo que te falten pares , o el cable este muy muy dañado/oxidado


Enviado desde mi iPhone utilizando Tapatalk
Kike, maniv le gusta esto
#6034
Latzen escribió:
Kike escribió:Buenas noches, para saber si tienes realmente pérdidas a ver si puedes averiguar la categoría del cable ( CAT 5, CAT 5E, CAT 6...) los de CAT 5 suelen ser más propensos a tener pérdidas a larga distancia.

Si no te asigna la IP prueba configurar una estática tu mismo utilizando este tutorial

Un saludo!


Perdidas?? En 25 metros?? En un entorno de una casa particular??

Descarta eso totalmente , salvo que te falten pares , o el cable este muy muy dañado/oxidado


Enviado desde mi iPhone utilizando Tapatalk


Te doy la razón, para empezar a tener perdidas hablamos de 100 metros o más, corrígeme si me equivoco :geek:
maniv le gusta esto
#6055
Hay algunos routers que llevan un puerto dedicado para calidad de video por internet, prueba a cambiar de puerto en el router con el cable largo que tienes en la smart tv. Si tampoco te funciona, prueba con otro cable adicional, porque tiene toda la pinta de que el cable esta defectuoso. Yo he tenido que cambiar cables que parecian estar bien pero perdian paquetes de red.
maniv le gusta esto
#6176
He probado asignándole ip estática, he cambiado de puerto en el router y de momento sigo igual.

Lazten, el cable es latiguillo no lo tengo con toma en la pared y tiene todos los pares, además la smarTv si me coge ip y se conecta a internet sin ningún problema.

Me queda probar con otro cable como comenta fizban, o con otro router.

Lo que me mosquea es que otros dispositivos si congen ip y raspberry no, pero por otro lado me conecto con latiguillo corto de 3 metros y o tengo problema.

Gracias por vuestras sugerencias y opiniones.

Un saludo
Kike le gusta esto
#7234
¡Solucionado!
Efectivamente como comentaban algunos compañeros en el foro, era un problema de conexión. Tras hacer un test de los conectores y del cable de red con un Tester, me daba fallo en pins 7 y 8. He cambiado los conectores RJ45 (parte menos costosa) y tras realizar nuevamente test, el cableado estaba OK. Ahora si que ya coge IP y ya puedo comunicar por red.
Por lo que deduzco que los pines 7 y 8 del rj45 no influyen en la designación de ip ni la conexión a internet del televisor smart tv.
Muchas gracias a todos por las opiniones mostradas, sin ellas no daría resuelto el problema.
Un saludo.
Kike le gusta esto
#8271
maniv escribió:¡Solucionado!
Efectivamente como comentaban algunos compañeros en el foro, era un problema de conexión. Tras hacer un test de los conectores y del cable de red con un Tester, me daba fallo en pins 7 y 8. He cambiado los conectores RJ45 (parte menos costosa) y tras realizar nuevamente test, el cableado estaba OK. Ahora si que ya coge IP y ya puedo comunicar por red.
Por lo que deduzco que los pines 7 y 8 del rj45 no influyen en la designación de ip ni la conexión a internet del televisor smart tv.
Muchas gracias a todos por las opiniones mostradas, sin ellas no daría resuelto el problema.
Un saludo.


Me alegro mucho que hayas podido resolver tu problema, gracias a ti también :inform
Problema botones arcade

COMO SE PONE COMO PRINCIPAL? Pues inicialmente […]

Si pones alguna captura es mucho mas facil saber, […]

Lo que buscas lo puedes encontrar en google o yout[…]

Hola @MrBeaker , he visto este video de ETA […]

Pixel : Consola portátil (Diseño 3D)

Gracias, espero que algún día finalmente la pueda […]

He abierto un tema a parte pero como veo que por a[…]

Me presento

Hola, encantado de estar por aquí para aprender co[…]

Raspbian stretch (2017-08-16)

Gracias, buenas info. Lo probaré este finde, he l[…]