¿Algo falla o no sabes como funciona? Pide ayuda aquí!
Por skulltension
Pi Newbie
#6402
buenas desde ayer no me saca imagen ,las luces de power y act si funcionan incluso por la app del movil entro en ssh pero veo nada,sabes que puedo hacer ya probe con otroa sd con otro sistema operativo pero nada no sale imagen
Avatar de Usuario
Por Kike
Administrador
#6412
Hola buenas noches, accede por terminal SSH y edita el siguiente archivo con el comando:
Código: Seleccionar todosudo nano /boot/config.txt


Busca y edita los siguientes parámetros, quita el símbolo # si hace falta:


config_hdmi_boost=4
hdmi_force_hotplug=1
hdmi_drive=2


Guardamos la configuración del archivo pulsando "Control + X" luego "Y" seguido de "ENTER"

Reinicia la Raspberry con el siguiente comando sin desconectar el HDMI:
Código: Seleccionar todosudo shutdown -r now


Ojala tengas suerte, un saludo!
Por skulltension
Pi Newbie
#6453
gracias por responder, he echo lo que me dices de añadir al config.txt lo que me decías pero sigue sin dar imagen
me pasa desde que lo desconecte de otro tv de casa de un amigo al ponerla en el mío ya no va y he probado en otro tv y monitor y nada,alguna otra sugerencia,puede haberse dañado algo de la placa y que no sea por S.O
Avatar de Usuario
Por Kike
Administrador
#6806
Lo de dañarse la placa es menos probable, pero no imposible. Lo que me parece raro es que puedas conectarte por SSH y que el sistema funcione pero no envie video , con esos parámetros no debería fallar :x

Si tienes alguna tarjeta SD adicional para instalar de nuevo el sistema así poder salir de dudas.. es lo único que se me ocurre!
Por skulltension
Pi Newbie
#7069
gracias por tu tiempo, la verdad que ya no se que hacer,ya probe cambiando la sd tengo 3 la he formateado meterle un s.o nuevo y nada,ya por ultimas me he hecho un cable de jack a euroconector para probar la salida por jack analógica,del config.txt he anulado las filas del hdmi y si que tengo imagen por rca,algo con neblina y no ajustada la resolución pero se ve,ya no se que hacer

A ver, a mi me paso lo mismo con el fichero 7, no[…]

GPIO?

Hola, estoy por empezar un proyecto de Recalbox ut[…]

Alguien me puede decir como configurar el wifi en[…]

No arranque RaspBerry 3 NUEVA!

Hola @darius42 . Parece ser que el sistema est[…]

Antes de nada, muchísimas gracias por el trabajo q[…]

Descargando, mercy por colgarla.

emuladores que contiene recalbox

Las BIOS son unos archivos que se necesitan los em[…]

Saludos

bienvenido ! porque hyperpie en vez de retropie […]