Yo también pienso que es algo que se puede […]

Nueva Raspberry Pi 4 de 8GB

64bits, Kodi no va del todo fino. Emuladores no h[…]

AYUDA URGENTE CAYLUS!! :triste Mañana exp[…]

Hola. He cargado Raspbian y todo ok (un poco len[…]

Por AresCT
Pi Newbie
#3540
Buenas noches,

Tengo instalada la versión 5.3.6 de Catoal tanto en mi raspberry 3 como en mi portátil y en ninguno de los dos dispositivos consigo ver la mayoría de las películas ni algunas de las series, como por ejemplo Narcos.

En el caso de las películas, se queda cargando al 0% sin avanzar, y en el caso de las series, o me pasa lo mismo o me da un error del add-on de Catoal diciendo que revise el registro para ver más detalles.

Leyendo un poco por internet he visto que lo de revisar el registro es un error genérico y que no hay un registro que revisar... Lo que me gustaría saber es si es un problema general o es algo que únicamente me está pasando a mí porque tengo algo mal configurado en los equipos.

Muchas gracias por vuestra ayuda.
Un saludo.
Avatar de Usuario
Por Kike
Administrador
#3541
AresCT escribió:Buenas noches,

Tengo instalada la versión 5.3.6 de Catoal tanto en mi raspberry 3 como en mi portátil y en ninguno de los dos dispositivos consigo ver la mayoría de las películas ni algunas de las series, como por ejemplo Narcos.

En el caso de las películas, se queda cargando al 0% sin avanzar, y en el caso de las series, o me pasa lo mismo o me da un error del add-on de Catoal diciendo que revise el registro para ver más detalles.

Leyendo un poco por internet he visto que lo de revisar el registro es un error genérico y que no hay un registro que revisar... Lo que me gustaría saber es si es un problema general o es algo que únicamente me está pasando a mí porque tengo algo mal configurado en los equipos.

Muchas gracias por vuestra ayuda.
Un saludo.
Buenas noches!! instala este plugin en Kodi, a ver si resuelve tu problema :geek:
script.module.urlresolver-3.0.23.zip
Ya me contarás , un abrazo!
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.
Jonhdoepi3 les gusta esto
Por AresCT
Pi Newbie
#3552
Buenas Kike!

Muchas gracias por el plugin. Lo he instalado tanto en el portátil como en la raspberry y ahora las series y las pelis cargan y van fluidas.

Gracias.
Un abrazo.
Kike les gusta esto
Por Taramocu
Pi Newbie
#38661
carai... yo he provado el scrip, pero sigue igual....
Pincho, y no hace nada, ni abre el capitulo ni nada de nada, pincho en otro, y me sale un mensaje de error.....
Tendre algo mal?
Avatar de Usuario
Por jjuli
Pi Alpha
#42534
Taramocu escribió:carai... yo he provado el scrip, pero sigue igual....
Pincho, y no hace nada, ni abre el capitulo ni nada de nada, pincho en otro, y me sale un mensaje de error.....
Tendre algo mal?
hola
desde un kodi limpio intala catoal wizar lo tienes todo configurado y funcionando