Emuladores para monedero

Muchas gracias por contestar tan rápido, y […]

presentacion

hola, soy luylly77, me comentaron de este foro par[…]

Hola, Ya sé que no es Raspberry, pero como[…]

Bueno parece que este tema ya hace tiempo que es[…]

Sección Unicamente para Tutoriales y Guías
#55148
[email protected]:~ $ sudo apt-get install plexmediaserver -y
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
plexmediaserver-installer
The following NEW packages will be installed:
plexmediaserver plexmediaserver-installer
0 upgraded, 2 newly installed, 0 to remove and 36 not upgraded.
Need to get 5,130 B of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 https://dev2day.de/pms/ jessie/main plexmediaserver-installer armhf 1.7.5.4035-313f93718-1 [4,182 B]
Get:2 https://dev2day.de/pms/ jessie/main plexmediaserver all 0.9.16.4.1911-ee6e505-2~jessie [948 B]
Fetched 5,130 B in 0s (8,948 B/s)
Selecting previously unselected package plexmediaserver-installer.
dpkg: unrecoverable fatal error, aborting:
files list file for package 'raspberrypi-net-mods' is missing final newline
E: Sub-process /usr/bin/dpkg returned an error code (2)
[email protected]:~ $

Veis que es?
#63709
Rucho06 escribió:Si a alguien lo le encuentra las carpetas del disco duro externo.

Adjunto esto porque a mi me pasó y lo veo interesante si a alguien le puede servir de ayuda. :guiño2

1.- Lanzamos este comando:
sudo nano /etc/default/plexmediaserver
2.- Buscamos en el archivo la siguiente línea:
PLEX_MEDIA_SERVER_USER = plex
3.- Donde pone 'plex' ponemos el nombre del usuario de la cuenta del SO
4.- Reiniciamos Plex:
sudo service plexmediaserver restart
Si no funciona, reiniciamos la Raspberry también.

A mi una vez realizado esto pude acceder a las carpetas para importar las bibliotecas.
Muchas gracias por el tutorial. Me pasa justo eso, que no me encuentra las subcarpetas de almacenamiento externo. Y aún así no me funciona. No existe el archivo /etc/default/plexmediaserver si no /etc/default/plexmediaserver.prev. ¿Alguna idea?

Gracias de nuevo.
#65843
ejoagoz escribió:
Rucho06 escribió:Si a alguien lo le encuentra las carpetas del disco duro externo.

Adjunto esto porque a mi me pasó y lo veo interesante si a alguien le puede servir de ayuda. :guiño2

1.- Lanzamos este comando:
sudo nano /etc/default/plexmediaserver
2.- Buscamos en el archivo la siguiente línea:
PLEX_MEDIA_SERVER_USER = plex
3.- Donde pone 'plex' ponemos el nombre del usuario de la cuenta del SO
4.- Reiniciamos Plex:
sudo service plexmediaserver restart
Si no funciona, reiniciamos la Raspberry también.

A mi una vez realizado esto pude acceder a las carpetas para importar las bibliotecas.
Muchas gracias por el tutorial. Me pasa justo eso, que no me encuentra las subcarpetas de almacenamiento externo. Y aún así no me funciona. No existe el archivo /etc/default/plexmediaserver si no /etc/default/plexmediaserver.prev. ¿Alguna idea?

Gracias de nuevo.
A mi me pasa lo mismo....
ejoagoz les gusta esto
#75696
Según he estado leyendo ahora se llama /etc/default/plexmediaserver.prev , pero viene siendo lo mismo que sin el prev.

De todos modos he de decir que no consigo que me lea las carpetas del disco duro externo (NTFS), leerlo si lo leer porque lo tengo en /media/PELIS, en cuanto lo conecto se monta pero ya está ... desde la configuración de PLEX no me salen las carpetas de dentro de PELIS .... alguien le encuentra alguna explicación?.

PD: Monté el disco duro externo en otra carpeta pero tampoco sale nada ...
Gracias compis, un saludo!
#76550
Rucho06 escribió: hace 1 año Si a alguien lo le encuentra las carpetas del disco duro externo.

Adjunto esto porque a mi me pasó y lo veo interesante si a alguien le puede servir de ayuda. :guiño2

1.- Lanzamos este comando:
sudo nano /etc/default/plexmediaserver
2.- Buscamos en el archivo la siguiente línea:
PLEX_MEDIA_SERVER_USER = plex
3.- Donde pone 'plex' ponemos el nombre del usuario de la cuenta del SO
4.- Reiniciamos Plex:
sudo service plexmediaserver restart
Si no funciona, reiniciamos la Raspberry también.

A mi una vez realizado esto pude acceder a las carpetas para importar las bibliotecas.
Hola, yo cuando pongo este comando: sudo nano /etc/default/plexmediaserver Me sale vacio... no soy capaz de que me encuentre los discos duros.. podeis ayudarme? :triste
#80159
Sniffer2727 escribió: hace 1 mes Hola realice todos los pasos y solamente me hace falta realizar el "acceso remoto" desde fuera de la red local.
Realice la apertura del puerto en el router con el IP de mi Raspberry pero sigo sin tener acceso remoto externo
En teoría no hace falta abrir los puertos ( a no ser que quieras acceder remotamente, que igualmente puedes hacerlo a través de https://app.plex.tv ) , simplemente debes asociar tu cuenta Plex en el panel de control .
pakalu escribió:Hola

Plex en mi Raspberry pi 3, van muy lenta las cargas de películas,. Será q no se la puede la raspberry?

Gracias

Enviado desde mi Moto+G+%284%29 mediante Tapatalk
Eso ocurre si no utilizas un reproductor "compatible" con los formatos de película que reproduces, lo único que hace es convertir el formato y utilizar carga CPU de tu Raspberry Pi.
#81542
Hola, lo primero muchisimas gracias por el tutorial, gran curro!! .
Es mi primer proyecto con Raspbian y mi primera incursion en el mundo del software libre y me pierdo con los comandos, tras realizar la instalación conecto bien con plex pero como pasa a otros usuarios no puedo ver las carpetas del disco duro externo. Tras ejecutar "sudo nano /etc/default/plexmediaserver" se me abre el fichero de texto pero está vacio, no veo ningún texto, tan solo la línea de comandos final. Estoy utilizando el programa putty para toda la instalación y demás, podríais ayudarme?
Comento que durante la instalación (2ª por que la primera no fue del todo bien ) me lanzó un error al extrael el readynas.deb
rm: no se puede borrar '/etc/systemd/system/plexmediaserver.service.d/override.conf': No existe el fichero o el directorio
Por si es importante para la solución de mi problema

Muchas gracias de antemano.