Como Configurar Transmission para descargar TORRENTS

Sección Unicamente para Tutoriales y Guías
Avatar de Usuario
xxmonti
Pi Master
Pi Master
Mensajes: 257
Registrado: 19 May 2016, 10:05

Jobalu escribió:
xxmonti escribió:
Jobalu escribió:Yo lanzo otra pregunta. ¿Es posible añadir un torrent en transmission desde fuera de casa?

Enviado desde mi m1 note mediante Tapatalk
Si se puede. De hecho acabo de añadir unos 15 Imagen Imagen Tienes que abrir el puerto en el router para poder acceder claro, o tener un VPN montado.

Tienes varias app para android: Transmission y Torrnado. He probado ambas y me quedo con torrnado, es mucho mas completa
El tornado pro o el normal? ¿Hay alguna diferencia?

Enviado desde mi m1 note mediante Tapatalk
Yo uso el normal, no se que diferencia hay
Imagen
Avatar de Usuario
MrHouse
Pi Alpha
Pi Alpha
Mensajes: 11
Registrado: 30 Sep 2016, 18:04

me funciona todo.. salvo a la hora de descargar que me dice que no tengo permison pero use el chmod 777 sobre el propio HDD pero sigue sin ir.. busque algun tuto mas, pero en todos dice lo mismo y no consigo nada, uso el user pi por defecto no root pero no hay manera, alguna solucion??
P.D
el error es : No data found! Ensure your drives are connected or use "Set Location". To re-download, remove the torrent and re-add it.

EDITO2: Consegui solucionar el problema poniendo el dico en formato ext4, y luego montando el disco con /etc/fstab
srodelacope
Pi Alpha
Pi Alpha
Mensajes: 19
Registrado: 07 Sep 2016, 15:12

creo que con solo haberlo montado en /etc/fstab te habria bastado, pero si ya esta arreglado estupendo.
josspark
Pi Alpha
Pi Alpha
Mensajes: 27
Registrado: 15 Sep 2017, 13:54

/pues a mi me expulsa el disco usb.
mi fstab es este:

Código: Seleccionar todo

/dev/mmcblk0p1  /boot    vfat     defaults,noatime,noauto,x-systemd.automount    0   0
# rootfs is not mounted in fstab as we do it via initramfs. Uncomment for remount (slower boot)
#/dev/mmcblk0p2  /    ext4      defaults,noatime    0   0
/dev/sda1 /media/hd1 ext4 defaults,noatime 0 0 
/dev/sda4 /media/hd2 ext4 defaults,noatime 0 0
josspark
Pi Alpha
Pi Alpha
Mensajes: 27
Registrado: 15 Sep 2017, 13:54

puede ser que el problema venga por el alimentador de la raspberry? el mio es de 2,5A y he leido por ahí que tiene que ser de 3A.
rockero_79
Pi Omega
Pi Omega
Mensajes: 84
Registrado: 26 Dic 2016, 17:03

josspark escribió:puede ser que el problema venga por el alimentador de la raspberry? el mio es de 2,5A y he leido por ahí que tiene que ser de 3A.
Creo que con el 2,5 debería ser suficiente

Enviado desde mi MI 5s mediante Tapatalk
josspark
Pi Alpha
Pi Alpha
Mensajes: 27
Registrado: 15 Sep 2017, 13:54

rockero_79 escribió:
josspark escribió:puede ser que el problema venga por el alimentador de la raspberry? el mio es de 2,5A y he leido por ahí que tiene que ser de 3A.
Creo que con el 2,5 debería ser suficiente

Enviado desde mi MI 5s mediante Tapatalk
pues no lo parece, he instalado deluge para descargar pelis y me pasa lo mismo, me expulsa el disco y luego lo monta automaticamente en otra ubicacion.
He probado hasta modificando el fstab poniendole el UUID, pero nada.
Killallzarok
Pi Newbie
Pi Newbie
Mensajes: 5
Registrado: 08 Oct 2017, 15:23

Buen aporte, gracias :mrgreen:
edmovepe
Pi Alpha
Pi Alpha
Mensajes: 36
Registrado: 11 Dic 2016, 00:20

Despues de seguir escrupulosamente todos los pasos del tutorial, no hay manera de que funcione "Error: permission denied". Tengo el grupo root, propietario root, todos los permisos, y nada.No se si es que no funciona el T.D. en la versión actual de Raspbian Pixel.
Saludoss
Avatar de Usuario
xxmonti
Pi Master
Pi Master
Mensajes: 257
Registrado: 19 May 2016, 10:05

Tras pegarme con transmission para poder cambiar el usuario y olvidarme definitivamente del debian-transmission y los error de Permission denied, he encontrado un tutorial que lo arregla.

https://www.vichaunter.org/como-se-hace ... sion-linux

De momento no me da ningun error. :xd
Imagen
Avatar de Usuario
Kike
Administrador
Administrador
Mensajes: 2179
Registrado: 13 May 2016, 18:53
Ubicación: Islas Baleares - Menorca
Contactar:

xxmonti escribió:
17 Mar 2018, 12:55
Tras pegarme con transmission para poder cambiar el usuario y olvidarme definitivamente del debian-transmission y los error de Permission denied, he encontrado un tutorial que lo arregla.

https://www.vichaunter.org/como-se-hace ... sion-linux

De momento no me da ningun error. :xd
Buenas noches gracias por la info! Por curiosidad en que sistema te daba problemas?
Si lo puedes soñar, lo puedes hacer
Avatar de Usuario
xxmonti
Pi Master
Pi Master
Mensajes: 257
Registrado: 19 May 2016, 10:05

Kike escribió:
18 Mar 2018, 20:33
xxmonti escribió:
17 Mar 2018, 12:55
Tras pegarme con transmission para poder cambiar el usuario y olvidarme definitivamente del debian-transmission y los error de Permission denied, he encontrado un tutorial que lo arregla.

https://www.vichaunter.org/como-se-hace ... sion-linux

De momento no me da ningun error. :xd
Buenas noches gracias por la info! Por curiosidad en que sistema te daba problemas?
En Armbian. Los problemas eran siempre de permisos con el debian-transmission, y tenia que modificar los grupos de las carpetas de descargas, meter mi user dentro del grupo de debian-transmission, etc etc en fin un cristo :xd
Ahora siguiendo esos pasos, me olvido de debian-transmission y lo dejo todo como mi user.
Imagen
Alber_ponde
Pi Newbie
Pi Newbie
Mensajes: 5
Registrado: 21 Mar 2018, 12:13

Hola a todos. Ya tengo mi RPI3 con plex y mi transmission funcionando todo a la perfeccion gracias a este foro.

Pero tengo una duda/problema y es que cada vez que reinicio la RPI 3 las descargas que tenia a medias o los que no habian iniciado todavia, desaparecen, con lo que tengo que volver a añadir todos los torrents de nuevo. Una vez los añado comprueba por donde iban las descargas y continuan por donde lo dejaron, pero es muy engorroso.

¿alguien sabe como solucionarlo?

Muchas gracias
Avatar de Usuario
klingsor
Pi Master
Pi Master
Mensajes: 227
Registrado: 14 Jul 2017, 12:16

josspark escribió:
21 Sep 2017, 17:24
/pues a mi me expulsa el disco usb.
mi fstab es este:

Código: Seleccionar todo

/dev/mmcblk0p1  /boot    vfat     defaults,noatime,noauto,x-systemd.automount    0   0
# rootfs is not mounted in fstab as we do it via initramfs. Uncomment for remount (slower boot)
#/dev/mmcblk0p2  /    ext4      defaults,noatime    0   0
/dev/sda1 /media/hd1 ext4 defaults,noatime 0 0 
/dev/sda4 /media/hd2 ext4 defaults,noatime 0 0
Igual mejor que poner el punto de montaje de linux te recomiendo que uses el UUID del disco duro.

https://blog.desdelinux.net/2-formas-de ... id-de-hdd/

Saludos.
jalomur
Pi Beta
Pi Beta
Mensajes: 163
Registrado: 14 Nov 2016, 11:19

Lo tenía perfectamente funcionando, pero ahora tengo un fallo y no se por donde mirar.
Me funciona bien la descarga en transmission instalado en osmc. Accedo desde el móvil con toRRnado y todo correcto. El fallo viene al intentar acceder desde fuera de casa (uso noip), que ahora no me puedo conectar.
He mirado el puerto 9091 a ver si es que estaba cerrado pero pone abierto. Porque acceder por ssh desde fuera también me funciona.
Vamos, que lo único que me falla es desde fuera acceder a transmission
Por donde puede venir el fallo?
Un saludo
Lokitoman26
Pi Newbie
Pi Newbie
Mensajes: 1
Registrado: 25 Jun 2020, 10:39

Buenas Tardes.

Cuando quiero ejecutar este comando sudo chmod –R 755 /media/servidor ... NO me deja y claro me sale permisos denegados, y no se como solucionarlos.

Muchas gracias
Avatar de Usuario
klingsor
Pi Master
Pi Master
Mensajes: 227
Registrado: 14 Jul 2017, 12:16

Lokitoman26 escribió:
29 Jun 2020, 19:56
Buenas Tardes.

Cuando quiero ejecutar este comando sudo chmod –R 755 /media/servidor ... NO me deja y claro me sale permisos denegados, y no se como solucionarlos.

Muchas gracias
A mí me dio problemas la última instalación hace tiempo así que me decidí por Deluge. Si quieres probar hice una guía para su instalación:

viewtopic.php?f=6&t=14594

Saludos.
Responder