nuevo en el foro

Hola a todos ,soy nuevo en esto de Raspberry.... s[…]

Hola, he instalado libreelec en una pi4 , al inici[…]

Hola @tonihardcore ¿Sabes có[…]

Que decir ole,ole y ole! :mrgreen: :mrgreen: :mr[…]

#91103
Buenos días.

Me descargue la imagen (Kodihardcore_v1.2(16GB) de fecha 11/10/2019) el pasado miércoles y parecía ir todo perfecto, arranco perfecto, directamente al menú y pude ver lo que quería.
Ayer lo volví a poner para ver el fútbol y el menú ya no salia, me salia una pantalla de códigos de programación o la pantalla des presentación de Libreelec, pero era una pantalla estática que no corría mas linea de códigos y apagando y volviendo a encender la raspberry ya salia el menú. Ningún enlace iba fluido y me salia el símbolo de temperatura en la parte superior derecha, cosa que nunca me había salido aun.

Pensando, creo que la imagen la descomprimí con winrar en lugar de 7-zip. ¿podría ese ser la causa de no funcionar bien?
Última edición por Pashba el |29 Sep 2019|, 12:21, editado 1 vez en total.
#91587
irene26 escribió: hace 3 semanas Gracias por la imagen. Sin embargo al descargar la imagen de 2GB, descomprimirla, grabarla en la SD y expandido el DATA, no puedo ver más que una instalación Librelec pelada, sin Addons, con el Skin por defecto ¿qué puedo estar haciendo mal?
Hola @irene26 perdona la tardanza en responder, he estado un poco desconectado...

Tiene toda la pinta de que ha habido un error, seguramente al descomprimir la imagen o al grabarla.
Intenta repetir el proceso, recomiendo 7zip para descomprimir, me han reportado algún caso de error usando WinRAR.

Ya dirás si lo solucionas. :suerte
#91632
Hola @tonihardcore

Estoy de vuelta por aqui. Lo primero felicitarte por la imagen. Me he bajado la última versión y es genial. Voy a cambiar la imagen que tenía mi padre para ver el deporte por la tuya, Mil gracias

Un apunte. hace unos meses ha habido un nuevo problema con acestream y el de tu imagen ya no funciona. En el grupo de telegram @acestream_spanish esta el acestream bueno.

Voy a modificarle alguna cosilla, como el color de fondo que hace que no se ven demasiado bien las letras de los menus en algunas pantallas, pero realmente hay un curro detras brutal

Mil gracias por el aporte.

Dice mucho de ti que compartas todo este trabajo con la gente
tonihardcore les gusta esto
#91653
Hola @tonihardcore

Soy nuevo en el foro, llevo tiempo intentando configurar alguna versión de kodi, pero por unas cosas o por otras, no soy capaz. Con tú imagen, he podido disfrutar de uno de los deporte que más me llaman, desde la silla, claro.

Muchas gracias por compartirla, nosotros los legos y con falta de paciencia y capacidad, te lo agradecemos.

Hola @Sonic73

Como sería cambiar en la imagen lo de acestream?

Muchas gracias a los dos.
crispiyo, tonihardcore les gusta esto
#91667
Sonic73 escribió: hace 2 semanas Hola @tonihardcore

Estoy de vuelta por aqui. Lo primero felicitarte por la imagen. Me he bajado la última versión y es genial. Voy a cambiar la imagen que tenía mi padre para ver el deporte por la tuya, Mil gracias

Un apunte. hace unos meses ha habido un nuevo problema con acestream y el de tu imagen ya no funciona. En el grupo de telegram @acestream_spanish esta el acestream bueno.

Voy a modificarle alguna cosilla, como el color de fondo que hace que no se ven demasiado bien las letras de los menus en algunas pantallas, pero realmente hay un curro detras brutal

Mil gracias por el aporte.

Dice mucho de ti que compartas todo este trabajo con la gente
Hola @Sonic73 encantado de tenerte de nuevo por aquí ;)
Gracias a ti de nuevo por testear y compartir tu opinión.

Una cosa, la última versión de esta imagen, la 1.2 , en principio tiene el fallo de acestream corregido, precisamente con el parche del canal @Acestream_Spanish ,de hecho ahora mismo estoy viendo futbol a través de los enlaces acestream de 1x2.
Lo que si dejó de funcionar, parece que definitivamente, es Avezy, Arenavision Ezy y SportWeb, estás tres seguro y no sé si alguna más por qué últimamente no lo toco mucho Kodi y lo poco que toco 1x2 me hace el apaño, después de un tiempo de pruebas y muchas actualizaciones lo han dejado fino, fino.

Y claro, modifica todo lo que desees, faltaría más!

Gracias de nuevo por dar tu opinión y ayudar a mejorar. Un saludo amigo!

Gracias a ti también @pepelugg190865 me alegro que te sea de utilidad, cualquier duda por aquí me tienes.

Un saludo!
#91671
Hola. Al reves. Mil gracias a ti

En mi imagen (la que tenia antes) acestream me fallo en septiembre y lo tuve que sustituir. Juaria que en tu imagen no me funcionaba acestream

Pero es igual. La cuestión es que la imagen es genial. Muy sencilla y la visión es superlimpia. Mi padre se maneja fenomenal con ella, así que lo dicho: Mil gracias gente como tu es la que hace falta

Saludos y mil gracias!
tonihardcore les gusta esto
#91672
Solo una cosa @tonihardcore he visto que tienes tambien Crista Azul. Los enlaces ahí suelen ir finos y cuando hay cambios en la web de arenavision (que descojonan los enlaces de los add ons) en Cristal Azul lo suelen corregir rápido.

Seguro que lo sabes pero.....quizás a alguien por aqui le pueda servir
tonihardcore les gusta esto
#91713
Llevo varios días que no puedo ver ningún contenido del addon Magyck. ¿Os pasa también a vosotros o es solo a mi?
Cuando intento reproducir algo, siempre me sale el mensaje de "Error. Revise la información de registro".
Y no sé cómo consultar ese registro en la Raspi. No sé si sabré interpretarlo, pero al menos podría investigar a partir del log.

Tampoco me atrevo a desinstalarlo y volverlo a instalar, por si se pierden las dependencias en esta versión que está todo tan bien ordenado.

¿Alguien puede ayudarme con esto?
#91729
Rhavenom escribió:Buenas a todos. Os agradecería si me podéis decir como habilitar la conexión por WiFi ya que no la veo en el menú de opciones. Gracias!

Enviado desde mi SM-N910F mediante Tapatalk
Tienes que cambiar el tema en el apartado de la interfaz.
Después desde ajustes de libreelec te aparecerá.

Enviado desde mi ONEPLUS A5010 mediante Tapatalk

tonihardcore les gusta esto
#91730
Rhavenom escribió: hace 1 semana Buenas a todos. Os agradecería si me podéis decir como habilitar la conexión por WiFi ya que no la veo en el menú de opciones. Gracias!

Enviado desde mi SM-N910F mediante Tapatalk
Buenas @Rhavenom , ya está explicado anteriormente, aunque entiendo que da pereza leerse 10 paginas del tema... :apurado :guiño2

Desde el skin Arctic Zephir lo tienes que hacer desde Addons> Programas> LibreELEC Configuration.
Y desde el skin Eminence lo puedes hacer desde la ruta anterior (Addons> Programas> LibreELEC Configuration) y tambien desde Ajustes> Ajustes de LibreELEC

Espero te sea de ayuda :suerte
cano92 escribió:Pedazo de imagen muy buen trabajo si señor!!,
una cosilla 1x2 no me funciona, meti acestream parcheado y todo y hace 3 dias me funciono y desde ayer nada,... sabéis porque puede ser???
El sabado funcionaba perfectamente, no lo he vuelto a tocar desde entonces, si tengo tiempo me lo miro y te digo algo, o no se si alguien tiene alguna informacion al respecto...
Vicoco escribió:Llevo varios días que no puedo ver ningún contenido del addon Magyck. ¿Os pasa también a vosotros o es solo a mi?
Cuando intento reproducir algo, siempre me sale el mensaje de "Error. Revise la información de registro".
Y no sé cómo consultar ese registro en la Raspi. No sé si sabré interpretarlo, pero al menos podría investigar a partir del log.

Tampoco me atrevo a desinstalarlo y volverlo a instalar, por si se pierden las dependencias en esta versión que está todo tan bien ordenado.

¿Alguien puede ayudarme con esto?
Hace tiempo que no lo uso, por lo cual no se nada al respecto, tampoco se si el addon ha cerrado o está en mantenimiento...

Por probar, puedes ir a Addons> Video> y en Magyck hacer una pulsacion prolongada (o click derecho si usas ratón), selecionar ajustes en el menú desplegable, POR DEFECTO y despues OK.
A ver si hay suerte y eso te soluciona el problema :suerte .
Por mi parte te digo lo mismo que a @cano92 si tengo tiempo investigo y os digo algo... ultimamente no es que me sobre mucho el tiempo... 8-) :oops:
Sonic73 escribió:Solo una cosa @tonihardcore he visto que tienes tambien Crista Azul. Los enlaces ahí suelen ir finos y cuando hay cambios en la web de arenavision (que descojonan los enlaces de los add ons) en Cristal Azul lo suelen corregir rápido.

Seguro que lo sabes pero.....quizás a alguien por aqui le pueda servir
Pues la verdad es que no lo sabia, cuando fallaba tanto ArenaVision y ni 1x2 ni sport365 iban del todo finos usaba los canales premium o los deportivos de Magellan. Está bien saber una opcion nueva. Gracias!

Un saludo a todos!
#91731
tonihardcore escribió:
Hughlk escribió: hace 4 meses buenas, no encuentro la manera de meterme en el apartado para configurar el wifi, me lo podrias explicar, solo consigo conectarme con el cable de red, no encuentro nada de lo otro
Si, hay dos formas.
Para la primera tienes que cambiar al skin Eminence y el procedimiento lo tienes explicado a un compañero al inicio de la tercera pagina de este hilo.
Para la segunda no es necesario cambiar el skin (la descubrí hace poco, se me habia pasado por alto...) , tienes que ir a ADDONS> Submenú izquierda> PROGRAMAS> LibreELEC Configuration .
Y desde aquí ya sería como en el metodo anterior RED> REDES CABLEADAS> activar CONEXIONES> buscar tu conexion y conectar.

:suerte


Cierto, no lo habia leido, gracias de todos modos.

Enviado desde mi SM-N910F mediante Tapatalk


tonihardcore les gusta esto
#91737
cano92 escribió:Pedazo de imagen muy buen trabajo si señor!!,
una cosilla 1x2 no me funciona, meti acestream parcheado y todo y hace 3 dias me funciono y desde ayer nada,... sabéis porque puede ser???
Hola de nuevo @cano92 he estado mirando un poco y efectivamente, parece que no funcionaba nada, he ido a Addons> Programas y he vuelto a ejecutar el Plexux Patcher y parece que vuelve a funcionar, eso si, tampoco hay ahora mismo demasiados eventos para probar a fondo, habia un partido de tenis y funcionaba tanto desde la agenda ArenaVision, como desde los eventos Acestream Spanish Telegram.
Vicoco escribió:Llevo varios días que no puedo ver ningún contenido del addon Magyck. ¿Os pasa también a vosotros o es solo a mi?
Cuando intento reproducir algo, siempre me sale el mensaje de "Error. Revise la información de registro".
Y no sé cómo consultar ese registro en la Raspi. No sé si sabré interpretarlo, pero al menos podría investigar a partir del log.

Tampoco me atrevo a desinstalarlo y volverlo a instalar, por si se pierden las dependencias en esta versión que está todo tan bien ordenado.

¿Alguien puede ayudarme con esto?
He estado mirando un poco por encima y no está el addon OUT, pero hay muchas cosas que no funcionan (cine, series) la Tv en cambio si que me ha funcionado, he probado lo de POR DEFECTO y OK, pero tampoco he arreglado nada. he buscado algo de informacion pero tampoco he encontrado nada. Solo queda esperar un tiempo a ver si es algo puntual o estan haciendo cambios/mantenimiento en el addon.
uly166 escribió:
Rhavenom escribió:Buenas a todos. Os agradecería si me podéis decir como habilitar la conexión por WiFi ya que no la veo en el menú de opciones. Gracias!

Enviado desde mi SM-N910F mediante Tapatalk
Tienes que cambiar el tema en el apartado de la interfaz.
Después desde ajustes de libreelec te aparecerá.

Enviado desde mi ONEPLUS A5010 mediante Tapatalk
Gracias @uly166 , te has adelantado. :guiño2
cano92 les gusta esto
  • 1
  • 7
  • 8
  • 9
  • 10
  • 11