salen mensajes de error y partes borradas Esa d[…]

parece que kodi intenta mostrar una ventana de alg[…]

Gracias!! Voy a documentarme sobre Emby, a ver qu&[…]

Ya eres un puto profesional de los logs xD xD xD P[…]

Discusión general sobre Raspberry Pi
Por zurdo666
Pi Newbie
#92749
tengo una raspberry pi 4 de 4gb, mi problema es que no consigo que conectada a la tv me de salida hdmi y la tele me la reconoce como si fuera DVI, la resolución que me da es de 1024x768 (con otra raspberry pi 3b+ me la reconia a 1080 sin problemas y con otras consolas ningun problema) No tengo ni idea cual puede ser el problema. Decir tb q cuando la enciendo y me salen las 3 frambuesas si me sale con hdmi pero luego al arrancar raspbian ya se pone DVI. ¿Alguna solución? Gracias
Avatar de Usuario
Por egrueda
Pi God
#92776
Suena a que estás usando una imagen preconfigurada, personalizada, ¿es así?
Si es el caso, tendrás que echar un vistazo al config.txt
zurdo666 escribió: hace 6 díascuando la enciendo y me salen las 3 frambuesas
¡Espero que sean cuatro y no tres! jajajaja
Por zurdo666
Pi Newbie
#92787
La imagen que uso es la ofial de raspbian. Tenia pensado tocar el archivo config.txt pero no se muy bien que tengo que tocar para configurarlo por que ya en eso soy un autentico negado y eso que he leido del asunto pero ni p*** idea
Avatar de Usuario
Por egrueda
Pi God
#92849
Bueno, vamos por partes.
Parece que tu TV no "entiende" la señal que le llega, por eso no detectaba el HDMI como tal y se lo hemos tenido que especificar.
Vamos a hacer lo mismo con la resolución, en lugar de dejar que lo autodetecte, vamos a especificarle la resolución.
Puedes probar con el parámetro hdmi_mode en el archivo config.txt junto con el parámetro hdmi_group
Puedes usar hdmi_group=1 y elegir un hdmi_mode de la tabla que aparece en:
https://www.raspberrypi.org/documentati ... t/video.md
Por zurdo666
Pi Newbie
#92864
Muchas gracias, tengo q empaparme de todo esto. Y lo de la tv me extraña, por que es la primera vez q me pasa con algo, da igual lo q le enchufe q lo pilla todo (play, xbox, la wii y wiiu, incluso una super nintendo con cable rgb y tb la raspberry pi 3b+) ¿Puede ser q este mal la ras pi 4b?
Avatar de Usuario
Por egrueda
Pi God
#92865
zurdo666 escribió: hace 1 día¿Puede ser q este mal la ras pi 4b?
No es imposible, claro, pero es poco probable.

Fijate, yo he estado dos meses de pelea con el hdmi-cec de la raspi4 y al final cambié el cable y desaparecieron todos los problemas.