salen mensajes de error y partes borradas Esa d[…]

parece que kodi intenta mostrar una ventana de alg[…]

Gracias!! Voy a documentarme sobre Emby, a ver qu&[…]

Ya eres un puto profesional de los logs xD xD xD P[…]

Discusión general sobre Raspberry Pi
#92766
Hola,

recientemente instalé LE 9.2 en dos RPi4 1GB, y en un RPi4 4GB, y en las dos RPi4 1GB, al principio, con un advanmcedsettings heredado dela RPi3, siempre que reproducía un video se quedaba congelado a los minutos, y tenía que reiniciar la RPi, ya que quedaba completamente congelada.
Cambiando el advancedsettings por el de kodiadictos de 1GB ha mejorado bastante, aunque sigue quedándose congelado en ocasiones, pero muchas menos:
<?xml version="1.0" encoding="UTF-8"?>
<advancedsettings>
<cache>
<buffermode>1</buffermode>
<memorysize>96119446</memorysize>
<readfactor>20</readfactor>
</cache>
<airplayport>20</airplayport>
<airtunesport>2</airtunesport>
<enableairtunesdebuglog>true</enableairtunesdebuglog>
</advancedsettings>

Comentar que:
-En ambas tengo montado los disipadores básicos y el ventilador en modo silencioso
-En la RPi4 4GB, con los mismos disipadores, mas otro en la CPU igual enciama (es decir, dos disipadores uno encima de otro), y la configuración de advancedsettings del mismo repo pero para 4GB, funciona perfectamente

Saludos.
#92809
en las de 1 GB y solo un disipador para cpu, con el advancedsettings de kodiadictos, cuando se reproducen videos en ocasiones se queda kodi cogelado por completo, necesitando un reinicio.
Con el anterior advancedsettings se quedaba congelado simpre a los 5 o 10 minutos.
Con la de 4 GB y el doble disipador, y el advancedsettings de kodiadictos, va perfecto.
#92824
Pues es una de las opciones que barajo, no aparece el icono de temperatura, pero entiendo que de un disipador estándar a dos (uno encima de otro) la diferencia puede ser de algún grado, no mucho mas.
Y curiosos también que el cambio del advancedsettigns afectase tanto, no?
Lo comento por si alguien más está experimentando cosas raras con LE y RPi4 1GB, o no.
#92832
He de deciros que no es un problema de temperatura, por alguna razón en la RPI4 1Gb RAM se cuelga no solo en la reproducción de video, sino en el propio menú en acciones de movimiento rápidas (por ejemplo al dejar pulsado la tecla de abajo para seleccionar una pelicula o serie de un listado completo de página con carátulas.

Desconozco el motivo pero he probado varias unidades con el mismo resultado, misma configuración en la versión de 2Gb no da problema alguno :ouch
#92853
No he podido probarla en RPi4 con 2 GB de RAM, solo en la de 1 y en la de 4, en la de 4 sin problemas (con los condicionantes que comenté).
Creo que completamente, no se podía interactuar con kodi de ninguna forma, de hecho intentaba conectar por yatse a ip y puerto http, y no podía, estaba caído, y llegué a dejarlo media hora, y nada de nada.