Presentación

Hola gente, voy a ver si puedo enseñarme a […]

Yo tengo conectado un pad que funciona bien y en e[…]

Ayuda imagen

Buenas tardes Quería dar las gracias por la[…]

Muchas gracias Arcadelitus más tarde lo pru[…]

¿Crees que tienes una idea que ayudaría a mejorar esta comunidad? No tengas miedo, Postea!
Avatar de Usuario
Por Kike
Administrador
#38803
Hola a todos, prácticamente a diario voy mejorando el foro para que tengamos la mejor experiencia posible a pesar de mi poco tiempo libre, incluyendo corrección de errores y demás. Así también lo que voy resolviendo a través de todas las dudas que se generan través del formulario de ayuda.
Habitualmente iré describiendo los cambios que voy efectuando para no ir abriendo hilos frecuentemente .

Cambios MAYO:
# PHPBB actualizado , errores solucionados y mejoras importantes seguridad .
# Cambios  estéticos menores.
# Versión PHP actualizada.
# Optimización sistema búsqueda.
# Nuevo servidor Dedicado ( España ).
# Nueva CDN (Content Delivery Network) , mejora latencias de las peticiones desde cualquier parte del mundo .
# Protección WAF , Firewall capaz de bloquear peticiones indeseadas , ataques DDoS, Bots, etc.
Cambios ABRIL:
# Arreglado problema que afectaba a la edición de mensajes.
# Solucionado el problema de los banners de publicidad ( movimiento en página )
Cambios FEBRERO:
# Parches de Seguridad PHPBB a la última versión.
# Se ha actualizado el servidor a PHP 7.2.1 para un mejor rendimiento Web
# Optimizado de imágenes del indice del foro para un tiempo de carga menor.
# Cambios en la base de datos para mayor rendimiento.
Cambios DICIEMBRE:
# Acceso instantáneo para acceder a los subforos de descargas ( anteriormente había que esperar 24h )
# Se ha mejorado el acceso y rendimiento desde TapaTalk
Cambios JUNIO:
# Pasamos de 15 días a solo 3 días de antigüedad para acceder a los subforos de descargas.
# Se ha establecido el acceso automático a la zona de descargas a 14 días, así la diferencia para la asignación es mínima evitando quejas de usuarios.
# Solucionada una incidencia MUY GRAVE que causaba error en los registros cuando se combinaba Google Chrome con un Escaner HTTPS (Antivirus) [ERR_SPDY_PROTOCOL_ERROR]

Cambios MAYO:
# Nuevo servidor SMTP exclusivamente para el foro : [email protected]
# A la hora de acceder a nuestra cuenta (Login) se abre un "Popup" o ventana donde podemos introducir nuestro usuario y contraseña ( sistema más cómodo y rápido )
# Nuevo subforo HP Proliant Server
# Solucionado un fallo que afectaba cuando se añadían archivos adjuntos
# Autenticación del usuario (login) también válido introduciendo el email (había personas que no recordaban su usuario)
Cambios ABRIL:
# Todos los Links externos se abren en una nueva ventana.
# Previsualización de Imágenes adjuntas al foro con LightBox, permite avanzar y retroceder para ver todas las del hilo.
# Asociados a la comunidad STOPFORUMSPAM para ayudar a prevenir bots.
# Se ha teñido la barra de navegación del mismo color Azul que el foro, aspecto más limpio y bonito ( SOLO NAVEGADOR MOVIL Y ANDROID )
# Se ha forzado el protocolo HTTPS ( Conexión Segura ) y desactivado HTTP2.
# Grandes mejoras en la velocidad y seguridad de Tapatalk, (implementada nueva versión del Plugin )
# Solucionado error en el sistema interno que pedía hacer Login cada vez que entrabamos al Foro.
# Se ha reestructurado los emoticonos y se han añadido varios nuevos ( PULSAR CONTROL + F5 ) , se ha reducido el tamaño de todos ellos para una mejor adaptación del texto.
# Se han eliminado códigos del editor de mensaje innecesarios.
# Solucionado el problema para añadir imágenes externas.
# Mejora de código del estilo, con nuevas funciones sin gran importancia.
# Nuevo Sistema Anti-Bots en el registro, para evitar Spammers.
# Nueva Versión de PHP5.6 Estable ( Pendiente PHP7.1 ).
# (APLICADO)Actualizaciones y Parches de seguridad muy importantes & varios cambios en la versión interna del sistema.
Todos los problemas que vayáis viendo sería perfecto que fuera comunicado para intentar mejorar día a día, un abrazo! ;)
botica, tatxen, funambuli y 8 usuarios más les gusta esto
Avatar de Usuario
Por Kike
Administrador
#38826
botica escribió: EDITO: Al escribir un post largo en el foro, al llegar a la zona de los emoticonos, no se ve lo que se va escribiendo. Es como si el campo de texto terminase a la altura de los iconos "antiguos".
¿Que navegador utilizas por casualidad? a mi no me sucede nada parecido :shock2
¡Si puedes adjuntar una captura sería perfecto!
Por botica
Pi Beta
#38828
Kike escribió:
botica escribió: EDITO: Al escribir un post largo en el foro, al llegar a la zona de los emoticonos, no se ve lo que se va escribiendo. Es como si el campo de texto terminase a la altura de los iconos "antiguos".
¿Que navegador utilizas por casualidad? a mi no me sucede nada parecido :shock2
¡Si puedes adjuntar una captura sería perfecto!
Uso Chrome para Android. Mañana volveré a probar a ver si ha sido algo puntual.
#40897
Kike escribió:Hola a todos, prácticamente a diario voy mejorando el foro para que tengamos la mejor experiencia posible a pesar de mi poco tiempo libre, incluyendo corrección de errores y demás. Así también lo que voy resolviendo a través de todas las dudas que se generan través del formulario de ayuda.
Habitualmente iré describiendo los cambios que voy efectuando para no ir abriendo hilos frecuentemente .

Cambios ABRIL:
# Todos los Links externos se abren en una nueva ventana.
# Previsualización de Imágenes adjuntas al foro con LightBox, permite avanzar y retroceder para ver todas las del hilo.
# Asociados a la comunidad STOPFORUMSPAM para ayudar a prevenir bots.
# Se ha teñido la barra de navegación del mismo color Azul que el foro, aspecto más limpio y bonito ( SOLO NAVEGADOR MOVIL Y ANDROID )
# Se ha forzado el protocolo HTTPS ( Conexión Segura ) y desactivado HTTP2.
# Grandes mejoras en la velocidad y seguridad de Tapatalk, (implementada nueva versión del Plugin )
# Solucionado error en el sistema interno que pedía hacer Login cada vez que entrabamos al Foro.
# Se ha reestructurado los emoticonos y se han añadido varios nuevos ( PULSAR CONTROL + F5 ) , se ha reducido el tamaño de todos ellos para una mejor adaptación del texto.
# Se han eliminado códigos del editor de mensaje innecesarios.
# Solucionado el problema para añadir imágenes externas.
# Mejora de código del estilo, con nuevas funciones sin gran importancia.
# Nuevo Sistema Anti-Bots en el registro, para evitar Spammers.
# Nueva Versión de PHP5.6 Estable ( Pendiente PHP7.1 ).
# (APLICADO)Actualizaciones y Parches de seguridad muy importantes & varios cambios en la versión interna del sistema.
Todos los problemas que vayáis viendo sería perfecto que fuera comunicado para intentar mejorar día a día, un abrazo! ;)
Grande @Kike !
#73492
He intentado descargar el ROMSET de MAME de la nueva zona de descargas y no me dejaba, no se si es que aun no esta habilitada. Por lo demás me gusto mucho la apariencia.

Un saludo y gracias por tu trabajo.
Avatar de Usuario
Por Kike
Administrador
#73763
Alabresque escribió: hace 1 año He intentado descargar el ROMSET de MAME de la nueva zona de descargas y no me dejaba, no se si es que aun no esta habilitada. Por lo demás me gusto mucho la apariencia.

Un saludo y gracias por tu trabajo.
Hola buenas tardes me alegro mucho que te guste, ya me he puesto manos a la obra para solucionar todos los problemas.
He estado últimamente a falta de tiempo, también subiré todo el nuevo contenido ;) .

En este hilo encontrarás lo que buscas: viewtopic.php?t=128

Un abrazo!
#73962
Kike escribió: hace 1 año
Alabresque escribió: hace 1 año He intentado descargar el ROMSET de MAME de la nueva zona de descargas y no me dejaba, no se si es que aun no esta habilitada. Por lo demás me gusto mucho la apariencia.

Un saludo y gracias por tu trabajo.
Hola buenas tardes me alegro mucho que te guste, ya me he puesto manos a la obra para solucionar todos los problemas.
He estado últimamente a falta de tiempo, también subiré todo el nuevo contenido ;) .

En este hilo encontrarás lo que buscas: viewtopic.php?t=128

Un abrazo!
Gracias Kike,

Ya conocia el hilo que me indicas, solo habia intentado descargarlo desde ahí para probar si funcionaba. Muchas gracias por tu gran trabajo! :mrgreen:

Un abrazo
Kike les gusta esto
Avatar de Usuario
Por Kike
Administrador
#87846
Lista mejoras actualizada :suerte

Cambios MAYO:
# PHPBB actualizado , errores solucionados y mejoras importantes seguridad .
# Cambios  estéticos menores.
# Versión PHP actualizada.
# Nuevo servidor Dedicado ( España ).
# Optimización sistema búsqueda.
# Introducido Captcha en formulario para contactar con administrador ( evita SPAM ).
# Nueva CDN (Content Delivery Network) , mejora latencias de las peticiones desde cualquier parte del mundo .
# Protección WAF , Firewall capaz de bloquear peticiones indeseadas , ataques DDoS, Bots, etc.
Si detectáis cualquier problema relacionado con el foro agradecería que se comunicara, muchas gracias!
elluis9, tatxen les gusta esto
Avatar de Usuario
Por Asirome
Pi Omega
#88453
Buenas, al intentar editar un mensaje me aparece:

StackPath

Sorry, you have been blocked.

This website is using a security service to protect itself from online attacks. You performed an action that triggered the service and blocked your request.

Sabes si hay alguna forma de poder modificar los mensajes propios sin que aparezca el bloqueo?

Gracias!
Avatar de Usuario
Por Kike
Administrador
#88454
Asirome escribió:Buenas, al intentar editar un mensaje me aparece:

StackPath

Sorry, you have been blocked.

This website is using a security service to protect itself from online attacks. You performed an action that triggered the service and blocked your request.

Sabes si hay alguna forma de poder modificar los mensajes propios sin que aparezca el bloqueo?

Gracias!
Muchas gracias por avisar! Ya debería estar solucionado y no aparecerte el mensaje . Tengo que ir puliendo estas pequeñas cosas poco a poco Imagen

Enviado desde mi VTR-L29 mediante Tapatalk

Avatar de Usuario
Por Kike
Administrador
#88464
draculo73 escribió: hace 4 meses Kike hay un problema al loguear y es que cuando te piden usuario y contraseña no entras a la primera te da mensaje de error y en la segunda opción ya entras en la primera te da incorrecto.
¡Arreglado! Teoricamente ya no te debería dar el problema , gracias por avisar! ;)