Alguien me puede ayudar? Tengo la imagen casi list[…]

NUEVO POR AQUÍ

Hola a [email protected] Me presento. Soy David y estoy pens[…]

A ver, vamos a separar variables. Al principio hab[…]

Buenos dias A ver si me podrían ayudar...[…]

Sección Unicamente para Tutoriales y Guías
#86247
Si, lo de la NAS me ría a mi pero he leido que hay gente que necesitaba quitarlo.
Mi idea es configurar el automount o el udev para que me monte siempre un disco duro o llavero usb en la misma ruta de montaje y añadirla en el fichero de configuracion de ultrastar (se pueden añadir multiples rutas Directory1, Directory2... para que busque alli canciones.

@Frankiii Frankii ando loco, porque con la tarjeta de 32 me fue todo ok a la primera pero ahora no me acaba de funcionar ultrastar me mueve alguna letra de los menus y los colores de sitio, aunque luego es jugable.
No se si es que al hacer el update de las raspberry cuando era la tarjeta de 32 habia algun paquete distinto que ahora o que pasa. Tu script entiendo que con el paso 1, de instalar solo las dependencias, el de ffmpeg y de freepascal no hacen falta, verdad, porque ya se instala la version correcta.
Ademas del Gldriver a Fake y los 256 mb de Ram, tocaste algún parametro más? ¿se te ocurre aparte del /boot/config.txt algun fichero sobre el que hacer un diff entre mi version en una sd y en la otra a ver si me da pistas?
#86257
javichoraspberry escribió:Si, lo de la NAS me ría a mi pero he leido que hay gente que necesitaba quitarlo.
Mi idea es configurar el automount o el udev para que me monte siempre un disco duro o llavero usb en la misma ruta de montaje y añadirla en el fichero de configuracion de ultrastar (se pueden añadir multiples rutas Directory1, Directory2... para que busque alli canciones.

@Frankiii Frankii ando loco, porque con la tarjeta de 32 me fue todo ok a la primera pero ahora no me acaba de funcionar ultrastar me mueve alguna letra de los menus y los colores de sitio, aunque luego es jugable.
No se si es que al hacer el update de las raspberry cuando era la tarjeta de 32 habia algun paquete distinto que ahora o que pasa. Tu script entiendo que con el paso 1, de instalar solo las dependencias, el de ffmpeg y de freepascal no hacen falta, verdad, porque ya se instala la version correcta.
Ademas del Gldriver a Fake y los 256 mb de Ram, tocaste algún parametro más? ¿se te ocurre aparte del /boot/config.txt algun fichero sobre el que hacer un diff entre mi version en una sd y en la otra a ver si me da pistas?
El ffmpeg lo tienes que instalar siguiendo el menú, el freepascal no te hace falta, de hecho estoy por quitarlo del script

El motivo es que te instala una versión básica, pero luego cuando va a compilar el ultra star necesita cosas que no se instala, por eso hay q ponerlo si o si.

Del script he probado tocar algunas cosas pero no ha mejorado gran cosa, aunque yo tengo la 3b normal, estoy por pillarme la 3b+ y así termino otro proyecto y libero un poco la rpi.

Voy a probar cambiar las letras y los menús a ver si tb me hace cosas raras y os cuento.

Enviado desde mi SM-G950F mediante Tapatalk


#86326
javichoraspberry escribió: hace 8 meses @Anubis_13 @skippper

He creado (espero que bien) una imagen para SD 8Gb, solo está instalado el ultrastar original (el otro que puso Frankii de momento no me funciona). Me he vuelto loco porque hago lo mismo para la version de 32 pero los menus no se ven del todo bien, pero es totalmente jugable.
Como lei que el link a la NAS daba problemas a la gente no lo he creado.
Si quereis instalarla y probar, mientras voy a seguir intentando afinar cosas a ver si consigo que quede igual que la version de 32 Gb, posiblemente haya algo nuevo en el Sw base de las raspberry respecto a la version de 32 y por eso no se comporta igual.
De todas maneras no ha sido tan dramatico subir esto asi que prepararé una version de 32 Gb tambien pronto para subirla. Por cierto @Anubis_13 me surge la duda, como quitas tu wifi o tu configuracion personal para crear una imagen y subirla? Yo he modificado directamente el wpa_suplicant pero no se si es la opcion mas limpia.

https://drive.google.com/file/d/1qmLj_V ... j79lW/view


que grande vamos a ver que tal esta de 8 jejejejeje
#86609
javichoraspberry escribió:Genial yo estoy un poco perdido, ambas SD tienen la misma version de ffmpeg segun un ffmpeg -v. Aunque ninguna es (creo de las que salen en la lista de posibles que se listan con la opcion 2 de tu menu) por cierto, cual es la que tienes tu puesta?
Bueno te comento, he cambiado los colores del menú y hasta el tema y me va bien, no noto nada raro.

De todas formas, me viene de camino una 3b+ que me llegara según los de aliexpress la semana que viene y tengo una sd kingston de 8gb, si queréis como tendré que reinstalarlo os hago una imagen para la 3b+ y así compruebo si varia en algo con la 3b normal.

En cuanto me llegue os aviso, mientras si alguien consigo algo que lo indique.

Enviado desde mi SM-G950F mediante Tapatalk

#89988
Buenas a todos, consegui compilar y arrancar el jeugo, el unico problema es que algunas texturas no me las carga correctamente (adjunto log)
UltraStar Deluxe - www.usdx.eu V 2017.8.0 dev Build Error Log
Date: 4-8-19 Time: 00:19:25
-------------------
STATUS: Load Language [Initialization]
STATUS: Loading Skin List [Initialization]
STATUS: Loading Theme List [Initialization]
STATUS: Searching for Theme : /usr/share/ultrastardx/themes/*.ini [Theme.LoadList]
STATUS: Found Theme: Deluxe.ini [Theme.LoadList]
STATUS: Found Theme: Modern.ini [Theme.LoadList]
STATUS: Website-Manager [Initialization]
STATUS: DataBase System [Initialization]
STATUS: Initializing database: "/home/pi/.ultrastardx/Ultrastar.db" [TDataBaseSystem.Init]
STATUS: Load Ini [Initialization]
STATUS: GamePath : /home/pi/.ultrastardx/ []
STATUS: Using config : /home/pi/.ultrastardx/config.ini [Ini]
STATUS: Found Video Mode: 1920x1080 [Video]
STATUS: Found Video Mode: 1360x768 [Video]
STATUS: Found Video Mode: 1280x1024 [Video]
STATUS: Found Video Mode: 1280x720 [Video]
STATUS: Found Video Mode: 1024x768 [Video]
STATUS: Found Video Mode: 800x600 [Video]
STATUS: Found Video Mode: 720x576 [Video]
STATUS: Found Video Mode: 720x480 [Video]
STATUS: Found Video Mode: 720x400 [Video]
STATUS: Found Video Mode: 640x480 [Video]
STATUS: Found resolutions: 10 [Video]
STATUS: Write Ini [Initialization]
STATUS: Loading: /usr/share/ultrastardx/themes/Modern.ini [TTheme.LoadTheme]
ERROR: no texture type for LoadingStaticAnimation found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic1Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic2Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic3Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic4Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic5Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic6Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic7 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic7Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic8 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic8Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic9 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic9Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic10 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic10Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic11 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic11Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic12 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for NamePlayerSelectStatic12Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SongRouletteStaticCat found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for JukeboxTimeProgress found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for JukeboxSongBackground found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for JukeboxSongCover found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for JukeboxStaticActualSongCover found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for JukeboxSongMenuTimeProgress found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingTimeProgress found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1SingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1TwoPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1ThreePSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2RSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2MSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP3SingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1Avatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1TwoPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1ThreePAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2RAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2MAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP3RAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingDuetP1ThreePStatic2 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingDuetP1ThreePAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingDuetP2MStatic2 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingDuetP2MAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingDuetP3RStatic2 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingDuetP3RAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingDuetP1ThreePSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingDuetP2MSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingDuetP3RSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1FourPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1FourPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2FourPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2FourPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP3FourPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP3FourPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP4FourPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP4FourPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1SixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1SixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2SixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2SixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP3SixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP3SixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP4SixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP4SixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP5SixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP5SixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP6SixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP6SixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1DuetFourPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1DuetFourPStatic2 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1DuetFourPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2DuetFourPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2DuetFourPStatic2 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2DuetFourPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP3DuetFourPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP3DuetFourPStatic2 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP3DuetFourPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP4DuetFourPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP4DuetFourPStatic2 found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP4DuetFourPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1DuetSixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP1DuetSixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2DuetSixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP2DuetSixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP3DuetSixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP3DuetSixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP4DuetSixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP4DuetSixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP5DuetSixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP5DuetSixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP6DuetSixPSingBar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for SingP6DuetSixPAvatar found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for ScoreDownloadPopupProgressSong found. [TTheme.ThemeLoadStatic]
ERROR: no texture type for ScoreDownloadPopupProgressWeb found. [TTheme.ThemeLoadStatic]
STATUS: Opened audio device [TAudioPlayback_SDL.InitializeAudioPlaybackEngine]
STATUS: #Input-Devices: 0 [Portaudio]
INFO: Using decoder FFmpeg_Decoder for "/usr/share/ultrastardx/sounds/Common start.mp3" [TAudioPlaybackBase.OpenDecodeStream]
INFO: Using decoder FFmpeg_Decoder for "/usr/share/ultrastardx/sounds/Common back.mp3" [TAudioPlaybackBase.OpenDecodeStream]
INFO: Using decoder FFmpeg_Decoder for "/usr/share/ultrastardx/sounds/menu swoosh.mp3" [TAudioPlaybackBase.OpenDecodeStream]
INFO: Using decoder FFmpeg_Decoder for "/usr/share/ultrastardx/sounds/select music change music 50.mp3" [TAudioPlaybackBase.OpenDecodeStream]
INFO: Using decoder FFmpeg_Decoder for "/usr/share/ultrastardx/sounds/option change col.mp3" [TAudioPlaybackBase.OpenDecodeStream]
INFO: Using decoder FFmpeg_Decoder for "/usr/share/ultrastardx/sounds/rimshot022b.mp3" [TAudioPlaybackBase.OpenDecodeStream]
INFO: Using decoder FFmpeg_Decoder for "/usr/share/ultrastardx/sounds/Applause.mp3" [TAudioPlaybackBase.OpenDecodeStream]
INFO: Using decoder FFmpeg_Decoder for "/usr/share/ultrastardx/sounds/background track.mp3" [TAudioPlaybackBase.OpenDecodeStream]
STATUS: SDL_Init [UGraphic.Initialize3D]
STATUS: Use config resolution [SDL_SetVideoMode]
STATUS: Creating window [SDL_SetVideoMode]
STATUS: Set Video Mode... Borderless fullscreen [SDL_SetVideoMode]
INFO: OpenGL vendor Broadcom [UGraphic.InitializeScreen]
INFO: OpenGL renderer Gallium 0.4 on VC4 V3D 2.1 [UGraphic.InitializeScreen]
INFO: OpenGL version 2.1 Mesa 13.0.6 [UGraphic.InitializeScreen]
INFO: OpenGL vendor Broadcom [TTextureUnit.Create]
INFO: OpenGL renderer Gallium 0.4 on VC4 V3D 2.1 [TTextureUnit.Create]
INFO: OpenGL version 2.1 Mesa 13.0.6 [TTextureUnit.Create]
INFO: OpenGL TextureNPOT-support: -1 [TTextureUnit.Create]
STATUS: TDisplay.Create [UGraphic.Initialize3D]
STATUS: Loading Font Textures [UGraphic.Initialize3D]
STATUS: Building Fonts [LoadTextures]
STATUS: Loading Loading Screen [UGraphic.Initialize3D]
STATUS: Loading and checking songs [UGraphic.Initialize3D]
STATUS: Creating Category Covers Array [Initialization]
STATUS: Creating Avatars Cache [Initialization]
STATUS: Creating Song Array [Initialization]
STATUS: Searching For Songs [SongList]
STATUS: Search Complete [SongList]
STATUS: Creating 2nd Song Array [Initialization]
STATUS: Loading Textures [UGraphic.Initialize3D]
STATUS: Loading Textures [LoadTextures]
STATUS: Loading Textures - A [LoadTextures]
STATUS: Loading Textures - B [LoadTextures]
STATUS: Loading Textures - C [LoadTextures]
STATUS: Loading Textures - Done [LoadTextures]
STATUS: Loading Screens [UGraphic.Initialize3D]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
ERROR: Image-File does not exist "" [LoadImage]
ERROR: Could not load texture: "" with type "Transparent" [TTextureUnit.LoadTexture]
STATUS: Finish [Initialize3D]
STATUS: Playlist Manager [Initialization]
STATUS: Effect Manager [Initialization]
STATUS: # Name Version Status Paused #Errors [LuaCore Plugins]
STATUS: 0 party mode: 2000pointsblind 1.00 running False 0 [LuaCore Plugins]
STATUS: 1 party mode: 500blind 1.00 running False 0 [LuaCore Plugins]
STATUS: 2 party mode: 2000points 1.00 running False 0 [LuaCore Plugins]
STATUS: 3 party mode: blindLyrics 1.00 running False 0 [LuaCore Plugins]
STATUS: 4 party mode: holdthelineblind 0.6 running False 0 [LuaCore Plugins]
STATUS: 5 party mode: shortsong 1.00 running False 0 [LuaCore Plugins]
STATUS: 6 party mode: blind 1.00 running False 0 [LuaCore Plugins]
STATUS: 7 party mode: 5000pointsblind 1.00 running False 0 [LuaCore Plugins]
STATUS: 8 party mode: 5000pointsblind 1.00 running False 0 [LuaCore Plugins]
STATUS: 9 party mode: blindTotal 1.00 running False 0 [LuaCore Plugins]
STATUS: 10 party mode: holdtheline 0.6 running False 0 [LuaCore Plugins]
STATUS: 11 party mode: hardcore 1.00 running False 0 [LuaCore Plugins]
STATUS: 12 party mode: 7000points 1.00 running False 0 [LuaCore Plugins]
STATUS: 13 party mode: duel 1.00 running False 0 [LuaCore Plugins]
STATUS: 14 party mode: 5000points 1.00 running False 0 [LuaCore Plugins]
STATUS: 15 party mode: deaf 1.00 running False 0 [LuaCore Plugins]
STATUS: 16 party mode: 1000blind 1.00 running False 0 [LuaCore Plugins]
STATUS: 17 party mode: teamduel 1.00 running False 0 [LuaCore Plugins]
STATUS: Main Loop [Initialization]
STATUS: Closing DB file [Finalization]
INFO: TDataBaseSystem.Free [TDataBaseSystem.Destroy]
STATUS: Finalize Media [Finalization]
STATUS: Uninitialize 3D [Finalization]
STATUS: Kill Fonts [UnloadFontTextures]
STATUS: Finalize SDL [Finalization]
STATUS: Finalize Log [Finalization]
Sabéis cual puede ser el problema?

Un saludo y gracias
#90432
Muy buenas
Sigo con mis pruebas y he podido comprobar que la ultima versión estable no da estos problemas a la hora de cargar gráficos, solo que al no ser una versión estable da problemas de rendimiento.
Así que no entiendo que puede ocasionar ese problema en la versión estable, ya que todos los pasos se han llevado de forma correcta en una instalación limpia de raspbian.

PD: Veo que hace tiempo no hay actualizaciones en el post ¿Por algún motivo en especial?

Un saludo y gracias
#90449
El fantástico mundo de la domótica jajajaja, algún día me pondré también con ello.

Pues si puedes algún día probar lo del ultrastar, ya que me parece raro, probé con distintas versiones de raspbian y en todas me pasa lo mismo, la versión estable funciona bien a nivel de rendimiento solo que faltan gráficos del menú (como el fondo blanco en las letras, los colores de los jugadores en el menú de selección de jugadores)
Y con la ultima versión cargan bien todos los gráficos pero la interfaz pega tirones (a la hora de seleccionar canciones) y cuelgues eventuales que suponen el reinicio de la app)

Un saludo y gracias ;)
#90464
Paisano87 escribió:El fantástico mundo de la domótica jajajaja, algún día me pondré también con ello.

Pues si puedes algún día probar lo del ultrastar, ya que me parece raro, probé con distintas versiones de raspbian y en todas me pasa lo mismo, la versión estable funciona bien a nivel de rendimiento solo que faltan gráficos del menú (como el fondo blanco en las letras, los colores de los jugadores en el menú de selección de jugadores)
Y con la ultima versión cargan bien todos los gráficos pero la interfaz pega tirones (a la hora de seleccionar canciones) y cuelgues eventuales que suponen el reinicio de la app)

Un saludo y gracias ;)
Que raspi tienes, la 3b o la 3b+?

Enviado desde mi SM-G950F mediante Tapatalk

#90477
Muy buenas
Tengo la versión 3b con un sistema multiboot pinn Con libreelec, retropie y raspbian (este último instalado de forma offline con la distribución que se indica en el manual)
También probé directamente en una SD con el mismo resultado, más que nada para descartar el problema del multiboot.
Muchas gracias.
#90965
Estuve hace meses intentando instalar en una raspberry pi 3b+ ultrastar de luxe y me fue imposible compilar, probe en varios sso.
Al final opte por una imagen que si funcionaba con la version de ultrastar normal.
Fueron unas semanas frustrantes con las librerias como ffmpeg y otras...

¿Sabeis si existe alguna imagen que funcione correctamente para pi 3b+ y ultrastar de luxe?

Gracias
  • 1
  • 17
  • 18
  • 19
  • 20
  • 21