Mi Raspberry Pi 3 no da video por HDMI

¿Algo falla o no sabes como funciona? Pide ayuda aquí!
Responder
Berto105
Pi Newbie
Pi Newbie
Mensajes: 2
Registrado: 30 Ago 2018, 17:48

Buenas a todos,

Lo primero de todo, gracias por esta pedazo de comunidad, es mi primer post.

Tengo un problema que lo llevo arrastrando de hace tiempo. Un buen dia de buenas a primeras mi raspy dejó de sacar video por el HDMI. Le pude meter Raspbian y puedo conectar por rdp o SSH. Revise el archivo config.txt (hdmi_group = 1, hdmi_force_hotplug=1...) y nada, asi que como vi que aun tenia vida la deje para cacharrear y me hice con otra. Despues de un año me ha vuelto a pasar lo mismo con la ultima.

¿Alguien que le haya pasado lo mismo? ¿Algun consejo/idea?

Gracias.
Avatar de Usuario
egrueda
Pi God
Pi God
Mensajes: 2082
Registrado: 10 Feb 2017, 19:31

Muy raro lo que cuentas, sobre todo si te ha pasado dos veces.
¿es el mismo cable hdmi? y el mismo monitor en ambos casos?
Con la que te falla ahora, ¿puedes probarla en otro televisor y/o otro cable?
Berto105
Pi Newbie
Pi Newbie
Mensajes: 2
Registrado: 30 Ago 2018, 17:48

Buenas!

Pues los monitores son los mismos, son 2 televisiones diferentes. Y cables HDMI he probado con 3, y me funcionan con televisión y consolas... Lo unico similar es el cable de alimentación... Que de alguna manera las fria, pero no tengo ni idea. Lo unico que hice fue mover la raspy de una televisión a otra. Un compañero me va a traer su raspy para probar la SD con la suya (ya por probar deseperadamente XD).
Avatar de Usuario
klingsor
Pi Master
Pi Master
Mensajes: 227
Registrado: 14 Jul 2017, 12:16

Creo que puede ser que las resoluciones de las televisiones sean distintas, y por eso se quede en negro en una y no en la otra.

Saludos.
Responder