imagen 128 damaso no me funciona para raspberry pi 4

¿Eres nuevo? Presentate ante todos los miembros y toma asiento!
Responder
clarkkent40
Pi Newbie
Pi Newbie
Mensajes: 6
Registrado: 19 Dic 2019, 06:42
Agradecido: 0
Agradecimiento recibido: 0

buenas he grabado la imagen 128 para raspberry pi 4 de damaso y no arranca salen mensajes de error y partes borradas, sabe alguien a que se puede deber? gracias
Juanpi74
Pi Alpha
Pi Alpha
Mensajes: 25
Registrado: 03 Mar 2019, 23:44
Agradecido: 0
Agradecimiento recibido: 0

que micro sd estas usando?
clarkkent40
Pi Newbie
Pi Newbie
Mensajes: 6
Registrado: 19 Dic 2019, 06:42
Agradecido: 0
Agradecimiento recibido: 0

kingstick
clarkkent40
Pi Newbie
Pi Newbie
Mensajes: 6
Registrado: 19 Dic 2019, 06:42
Agradecido: 0
Agradecimiento recibido: 0

clase 10 128 gb
Avatar de Usuario
egrueda
Pi God
Pi God
Mensajes: 2203
Registrado: 10 Feb 2017, 19:31
Agradecido: 0
Agradecimiento recibido: 16 veces

clarkkent40 escribió: 17 Ene 2020, 23:28 salen mensajes de error y partes borradas
Esa descripción deja mucho a la imaginación.
Decir que "sale un error" y no decir qué error sale es como llevar el coche al taller y decirle que "le pasa algo al coche" pero no decir nada más.
¿nos puedes decir exactamente qué errores se muestran o mostrarnos una foto?
Juanpi74
Pi Alpha
Pi Alpha
Mensajes: 25
Registrado: 03 Mar 2019, 23:44
Agradecido: 0
Agradecimiento recibido: 0

clarkkent40 escribió: 18 Ene 2020, 06:30kingstick
Pues yo no me fio de ninguna otra SD que no sea Sandisk o Samsung. Yo he grabado esta imagen en una Sandisk de 128 y funciona de maravilla. Cualquier otra memoria que he usado, me funciona con errores como tu describes.
clarkkent40
Pi Newbie
Pi Newbie
Mensajes: 6
Registrado: 19 Dic 2019, 06:42
Agradecido: 0
Agradecimiento recibido: 0

ok, muchas gracias, donde me recomiendas comprarla que salga mejor
clarkkent40
Pi Newbie
Pi Newbie
Mensajes: 6
Registrado: 19 Dic 2019, 06:42
Agradecido: 0
Agradecimiento recibido: 0

es exactamente la tarjeta hoy he probado otra imagen que me funciona en otra tarjeta de 32 e igualmente se bloquea con errores al cargar.
bitsuit
Pi Newbie
Pi Newbie
Mensajes: 7
Registrado: 26 Jul 2020, 16:33
Agradecido: 0
Agradecimiento recibido: 0

Hola a todos!

A mi me pasa lo mismo, que se expuso en este hilo. Probe la imagen de Damaso de 128 gb en dos sandisk clase 10 128gb distintas y no me funciono. Probe ayer mismo la imagen de 200gb de Damaso en una Sandisk clase 10 256gb y tampoco me funciono. Todo esto en una raspberry pi 4 8gb.

El caso es, que me pasa lo mismo que ese chico, no llega a arrancar.
bitsuit
Pi Newbie
Pi Newbie
Mensajes: 7
Registrado: 26 Jul 2020, 16:33
Agradecido: 0
Agradecimiento recibido: 0

Este texto es el que me aparece en el arranque.
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.
shen1841
Pi Newbie
Pi Newbie
Mensajes: 2
Registrado: 21 Jul 2020, 07:03
Agradecido: 0
Agradecimiento recibido: 0

Yo estoy igual, con una tarjeta Sandisk Extreme clase 10 A2 de 128Gb, funcionando con una Raspberry pi4 de 8gb
He probado en otras tarjetas y el resultado siempre es el mismo, la misma imagen que ha puesto el compañero.
bitsuit
Pi Newbie
Pi Newbie
Mensajes: 7
Registrado: 26 Jul 2020, 16:33
Agradecido: 0
Agradecimiento recibido: 0

Lo curioso es que otras imágenes y funcionan. Concretamente las de Damaso son las que no me funcionan. Hay que tratar la imagen de otra manera?
bitsuit
Pi Newbie
Pi Newbie
Mensajes: 7
Registrado: 26 Jul 2020, 16:33
Agradecido: 0
Agradecimiento recibido: 0

Segun he visto en la firma de egrueda, para recibir ayuda hay que adjuntar mas datos. Vamos a ver...

La placa es una raspberry pi4 de 8gb.

El SO instalado, es uno preparado por Damaso, mas concretamente, nostalgia, versiones de 128gb y 200gb.

El sistema que quiero usar dentro de ese SO es Retropie 4.6.

El problema es, que las imágenes de Damaso, destinadas a la pi4 no me arrancan. Otras que provienen de otros si lo hacen. Lo he probado en varias sd.

El error que me aparece, ya lo adjunte debidamente con una foto en posts anteriores.

Me ayudais?
bitsuit
Pi Newbie
Pi Newbie
Mensajes: 7
Registrado: 26 Jul 2020, 16:33
Agradecido: 0
Agradecimiento recibido: 0

Me registre en este foro, porque se supone que te ayudan cuando tienes un problema referente a la Raspberry pi. En mi experiencia puedo decir, que nada mas lejos de la realidad. A sido una gran decepción, ya que no solo no me han ayudado, es que no han hecho ni el intento si quiera de responderme. En fin, no se cual es la finalidad de este foro, pero parece que la de ayudar precisamente no.
Avatar de Usuario
klingsor
Pi Master
Pi Master
Mensajes: 252
Registrado: 14 Jul 2017, 12:16
Agradecido: 0
Agradecimiento recibido: 3 veces

bitsuit escribió: 05 Ago 2020, 17:33 Me registre en este foro, porque se supone que te ayudan cuando tienes un problema referente a la Raspberry pi. En mi experiencia puedo decir, que nada mas lejos de la realidad. A sido una gran decepción, ya que no solo no me han ayudado, es que no han hecho ni el intento si quiera de responderme. En fin, no se cual es la finalidad de este foro, pero parece que la de ayudar precisamente no.
Si solo te has apuntado en el foro para decir que no se te ayuda y somos malos mejor que cierres la puerta y te vayas, un foro es para ayudarse mutuamente.
En este foro se ayuda a la gente en la medida de las posibilidades de cada uno, no es un servicio técnico ni nada parecido. Aquí uno viene plantea sus dudas y otros ayudan, no están obligados a responder.
Si te fijas se suele responder la mayoría de las veces, que no se te haya respondido a tu duda es porque igual no se sabe la solución.

Ahora puedes explicar como grabas la imagen, si la descomprimes con 7zip, winrar o la grabas directamente, qué programa usas para grabar la imagen, no somos adivinos y si no damos con la solución a tus dudas siempre puedes usar Google y perder tiempo en buscar una respuesta.

Saludos.
Kchondo
Pi Alpha
Pi Alpha
Mensajes: 13
Registrado: 03 Ene 2017, 17:57
Agradecido: 0
Agradecimiento recibido: 0

bitsuit escribió:Me registre en este foro, porque se supone que te ayudan cuando tienes un problema referente a la Raspberry pi. En mi experiencia puedo decir, que nada mas lejos de la realidad. A sido una gran decepción, ya que no solo no me han ayudado, es que no han hecho ni el intento si quiera de responderme. En fin, no se cual es la finalidad de este foro, pero parece que la de ayudar precisamente no.
Hay que ser paciente.
A veces se plantean dudas que no son fácil de resolver. Yo mismo he planteado una, por si alguien tuviese una solución que se adecúe a mis necesidades.
Y de antemano, se que hay una probabilidad alta de que nadie pueda contestarme.

Si finalmente encuentro una solución a mi problema, pues yo soy el primer interesado en hallar una solución, lo ideal es comentarlo por aquí precisamente para ayudar a la comunidad.

Así, entiendo yo, es como debe funcionar un foro.

Ya verás como finalmente encuentras una solución, aquí o en otro lado. Y si pones tú solución aquí, muchos te lo agradecerán.

Leyendo el mensaje de error, parece que el SO no es el adecuado para tu Raspberry Pi 4 de 8GB. (Parece que con las de 4GB si funciona).
Ya tienes donde empezar a investigar.

No puedo aportarte nada pues yo sigo con mi RPi 3b, RPi1 (256 y 512MB RAM) y por ahora seguiré así.

PD: Si investigas un poco verás que dicho problema se ha repetido con otro usuario.
https://r.tapatalk.com/shareLink/topic? ... source=app

Enviado desde mi motorola one vision mediante Tapatalk



bitsuit
Pi Newbie
Pi Newbie
Mensajes: 7
Registrado: 26 Jul 2020, 16:33
Agradecido: 0
Agradecimiento recibido: 0

klingsor escribió: 05 Ago 2020, 18:17
bitsuit escribió: 05 Ago 2020, 17:33 Me registre en este foro, porque se supone que te ayudan cuando tienes un problema referente a la Raspberry pi. En mi experiencia puedo decir, que nada mas lejos de la realidad. A sido una gran decepción, ya que no solo no me han ayudado, es que no han hecho ni el intento si quiera de responderme. En fin, no se cual es la finalidad de este foro, pero parece que la de ayudar precisamente no.
Si solo te has apuntado en el foro para decir que no se te ayuda y somos malos mejor que cierres la puerta y te vayas, un foro es para ayudarse mutuamente.
En este foro se ayuda a la gente en la medida de las posibilidades de cada uno, no es un servicio técnico ni nada parecido. Aquí uno viene plantea sus dudas y otros ayudan, no están obligados a responder.
Si te fijas se suele responder la mayoría de las veces, que no se te haya respondido a tu duda es porque igual no se sabe la solución.

Ahora puedes explicar como grabas la imagen, si la descomprimes con 7zip, winrar o la grabas directamente, qué programa usas para grabar la imagen, no somos adivinos y si no damos con la solución a tus dudas siempre puedes usar Google y perder tiempo en buscar una respuesta.

Saludos.
Yo me registre en el foro, por si alguien me podía ayudar en esa cuestión. Se sobradamente, que todos no sabrán de todo, y soy muy consciente que se puede dar la posibilidad de que la gente que ve el mensaje, no sepa solucionar esa cuestión.

En ningún momento he dicho que seáis malos ni nada por el estilo, eso lo estas diciendo tu. De hecho, si te das cuenta, a sido necesario este mensaje para saber que no estoy solo en este foro.

Simplemente me hubiera bastado, con saber que nadie me podía ayudar, en vez de mantener un silencio sepulcral. Por supuesto que nadie esta obligado a responder, pero es básicamente para hacerme saber que me leen y se tiene mi consulta en cuenta. En caso contrario, da la sensación que pasan de mi.

Saudos.
Kchondo
Pi Alpha
Pi Alpha
Mensajes: 13
Registrado: 03 Ene 2017, 17:57
Agradecido: 0
Agradecimiento recibido: 0

bitsuit escribió:
klingsor escribió: 05 Ago 2020, 18:17
bitsuit escribió: 05 Ago 2020, 17:33 Me registre en este foro, porque se supone que te ayudan cuando tienes un problema referente a la Raspberry pi. En mi experiencia puedo decir, que nada mas lejos de la realidad. A sido una gran decepción, ya que no solo no me han ayudado, es que no han hecho ni el intento si quiera de responderme. En fin, no se cual es la finalidad de este foro, pero parece que la de ayudar precisamente no.
Si solo te has apuntado en el foro para decir que no se te ayuda y somos malos mejor que cierres la puerta y te vayas, un foro es para ayudarse mutuamente.
En este foro se ayuda a la gente en la medida de las posibilidades de cada uno, no es un servicio técnico ni nada parecido. Aquí uno viene plantea sus dudas y otros ayudan, no están obligados a responder.
Si te fijas se suele responder la mayoría de las veces, que no se te haya respondido a tu duda es porque igual no se sabe la solución.

Ahora puedes explicar como grabas la imagen, si la descomprimes con 7zip, winrar o la grabas directamente, qué programa usas para grabar la imagen, no somos adivinos y si no damos con la solución a tus dudas siempre puedes usar Google y perder tiempo en buscar una respuesta.

Saludos.
Yo me registre en el foro, por si alguien me podía ayudar en esa cuestión. Se sobradamente, que todos no sabrán de todo, y soy muy consciente que se puede dar la posibilidad de que la gente que ve el mensaje, no sepa solucionar esa cuestión.

En ningún momento he dicho que seáis malos ni nada por el estilo, eso lo estas diciendo tu. De hecho, si te das cuenta, a sido necesario este mensaje para saber que no estoy solo en este foro.

Simplemente me hubiera bastado, con saber que nadie me podía ayudar, en vez de mantener un silencio sepulcral. Por supuesto que nadie esta obligado a responder, pero es básicamente para hacerme saber que me leen y se tiene mi consulta en cuenta. En caso contrario, da la sensación que pasan de mi.

Saudos.
Entiendo tu punto de vista y yo te planteo otro.
Si cada usuario de un foro escribe algo en cada hilo, indicando que no tiene una solución y sin aportar nada, el foro se llenaría de miles de mensajes que no aportan nada.

Lo suyo, es:
- Abres un tema o escribes un mensaje.
- Esperas una respuesta y, si pasado un tiempo (1 o 2 días), no tienes respuesta. Haces un Up. Escribes una respuesta a tu mensaje aportando más información. Algo que normalmente es posible.
En ocasiones un mensaje puede perderse en la inmensidad del foro si muchos otros hilos están activos. Por ello un Up nunca está de más.
- Si aún así, sigues sin respuesta. Probablemente nadie puede aportarte nada.
Llenar un hilo de respuestas inútiles no es práctico y piensa que cada respuesta ocupa espacio en el servidor. Si juntas muchas respuestas que no aportan, se puede convertir en un problema.

Por eso, un "silencio" suele ser suficiente.

También debes intentar buscar, previamente, en el foro si alguien ha tenido el mismo problema. Yo encontré rápidamente un caso igual al tuyo que indicaba que dicha imagen no funciona en RPi 4 con 8GB de RAM.
No siempre es fácil encontrar algo, pero siempre es bueno dedicarle un rato. Imagen

No malinterpretes mi respuesta, es mi forma de verlo. Imagen

Enviado desde mi motorola one vision mediante Tapatalk


SaiyanPicolo
Pi Newbie
Pi Newbie
Mensajes: 2
Registrado: 10 Ago 2020, 20:01
Agradecido: 0
Agradecimiento recibido: 0

Hola tengo una Raspberry pi 4 8 gb, he conseguido que funcione esta imagen copiando los archivos start4.elf y fixup4.dat de una instalación limpia de retropie, el problema es que no reconoce el teclado ni mis mandos inalambricos. Seguiré probando. A ver si alguien más puede aportar algo
Responder